1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

2G P0300, no spark in 1 and 4, timing?

Posted by Jua007, Feb 23, 2020

Please Support Southbay Fuel Injectors
Please Support Rix Racing
  1. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    Hey fellow DSMers, my car recently came up with some problems. The car randomly lost spark in cylinder 1 and 4 after letting it idle before work so it can warm up. The car just a week ago before this problem had an idle issue. I would get the code P0300, replaced plugs, wires, and today the coil pack. I took out the power transistor and tested it with the light bulb method and it worked. I checked timing and i found it very odd. From what I’ve seen, the marks should line up in between each other so 3 o’clock for exhaust, 9 o’clock intake correct? But after checking it, when my exhaust sprocket is at 2 o’clock, my intake is at 2 o’clock aswell. Shouldn’t my intake be at around 8 o’clock? I’ve never checked the timing before this because I was that kid who thought that slapping a bigger turbo and adding more boost will be easy
     

    Attached Files:

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  2. ThunderChild

    ThunderChild Supporting VIP

    2,945
    1,010
    Joined Jan 5, 2012
    Rathdrum, Idaho

    Street Build 711  3

    1990 Plymouth Laser N/T
    fwd · manual · 1G DSM

    696  8

    1987 Toyota Pickup/Hilux
    awd · manual · Misc Vehicles

    Street Build 1K  7

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM

    2K  0

    1992 Eagle Talon TSi AWD
    manual · 1G DSM

    Street Build 3K  10

    1992 Eagle Talon TSi AWD
    awd · manual · 1G DSM
    Loading...
  3. motomattx

    motomattx Proven Member

    2,329
    975
    Joined Dec 9, 2010
    wampum, Pennsylvania
    Your cam/crankshaft timing isn't causing your misfire, look elsewhere for that issue. Its an ecu, a cam sensor, an ignition module or a coil pack more likely.
     

    Drag Race Build 4K  24

    1995 Mitsubishi Eclipse GST
    fwd · manual · 2G DSM
    Loading...
  4. 1dohc6

    1dohc6 Proven Member

    37
    2
    Joined Sep 14, 2010
    Greeley, Colorado
    I recently lost spark in cylinder 3 & 2 turned out to be my ecu It doesn’t hurt to pull yours and inspect inside. I’m still working out other issues with my car good luck.
     

    Attached Files:

    Street Build 378  4

    1998 Mitsubishi Eclipse GST
    fwd · manual · 2G DSM

    76  1

    Ford F-250 platinum 6.7 diesel
    automatic · Misc Vehicles
    Loading...
  5. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    Thanks guys, so far I’ve checked the CAS and CPS connectors. I got a voltage of 1.95 for the CAS when the car started, and when cranking it was going up and down. For CPS, I got 2.05 when started and 2.55 when cranking. From what I’ve read, that means it’s good. I’m going to check my ECU next, is their anything specifically I should be looking for? Thanks guys!
     

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  6. miguelmcv

    miguelmcv Supporting Member

    2,330
    161
    Joined May 3, 2009
    Fresno, California
    I would swap the trigger wire from the back of the coil packs and swap the firing order to see if the problem change to the other coil.
     

    Street Build 535  1

    1997 Eagle Talon TSi AWD
    awd · automatic · 2G DSM

    2K  0

    1995 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...
    1dohc6 likes this.
  7. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    So I checked my ECU and it looks fine, looks like black smudges, thought they were burn marks but everything looks fine. Some yellow parts that look like rust but I read it normal.
    upload_2020-2-26_18-30-1.jpeg
    upload_2020-2-26_18-34-47.jpeg

    upload_2020-2-26_18-35-58.jpeg
    Im going back and checking the coils, I had changed the 1-4 coil for a new one (but still didn’t get spark) but I tried to measure resistance and I didn’t get any reading. I may have been testing it wrong so I’m going to keep doing more research. Thanks
     

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  8. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    Hey, I swapped the trigger wires, so the wires connecting to 1-4 coil are now in 2-3 and vice versa. Now the could 1-4(now 2-3 since I swapped the wires) work but now coil 2-3(now 1-4) doesn’t work. Could it be bad wire on the harness side of the coil?
     

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  9. miguelmcv

    miguelmcv Supporting Member

    2,330
    161
    Joined May 3, 2009
    Fresno, California
    It could be, check the transistor wire pins, sometimes they back off a bit and don’t make false contact, push all the wires in to make sure they are secured.

    If they all good and problem is not solved, then check for continuity from coils to transistor to make sure all wires are good.

    Next step should be to test the transistor to make sure is working correctly.
     

    Street Build 535  1

    1997 Eagle Talon TSi AWD
    awd · automatic · 2G DSM

    2K  0

    1995 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...
  10. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    Transistor pins look good, and how would I do that? From the back of the trigger wires to pin 7 on the power transistor? If it doesn’t work it would mean it’s bad correct?
     

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  11. Jua007

    Jua007 Probationary Member

    8
    0
    Joined Jun 21, 2018
    Oakland, California
    Alright guys, I think I got it. It was the PTU, bought a new one and i got spark on all cylinders. No codes and starts up easily. Now the problem is the idle. I think I may have a boost after changing my TB gasket.Thanks!
     

    Street Build 188  2

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  12. miguelmcv

    miguelmcv Supporting Member

    2,330
    161
    Joined May 3, 2009
    Fresno, California

    Glad you figure it out.
     

    Street Build 535  1

    1997 Eagle Talon TSi AWD
    awd · automatic · 2G DSM

    2K  0

    1995 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RixRacing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory