1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

Computer issues

Posted by mzdzoom, Aug 11, 2012

Please Support ExtremePSI
Please Support Morrison Fabrication
  1. mzdzoom

    mzdzoom Probationary Member

    14
    0
    Joined Aug 11, 2012
    mentor, Ohio
    Ok so here we go iv got a 97 eclipse GS 2.0 N/T my TPS at WOT is only 74.5% I have tried to replace the TPS with a new one same thing and i have also replaced the throttle body and still only getting 74.1%. I have tried to replace the computer with a 420A out of a talon when i replaced the computer i lost spark in my coil out of coil 1-4 but 2-3 still works. Can somebody please help me out here i really need to fix this before i put my turbo kit on this car thanks?
     
  2. grothe3297venge

    grothe3297venge Proven Member

    517
    2
    Joined Jan 18, 2011
    Iowa City, Iowa
    Did you try to adjust the TPS itself??
     
  3. jayson427

    jayson427 Proven Member

    1,403
    2
    Joined Dec 20, 2011
    Mesa, Arizona
    Just adjust the throttle cable or get a new cable it could be stretched out. You can move the bracket back on the intake manifold too.
     

    1K  0

    1996 Mitsubishi Eclipse N/T
    manual · 2G DSM
    Loading...
  4. mzdzoom

    mzdzoom Probationary Member

    14
    0
    Joined Aug 11, 2012
    mentor, Ohio
    The tps on the 420a can't be adjusted and the the throttle opens all the way
     
  5. david-b

    david-b Proven Member

    367
    2
    Joined Aug 15, 2005
    Chicago, Illinois
    What are you using to see the TPS readings?

    I had the same issue when using a SAFC; it only read the TPS at around 75% at WOT. The ECU was seeing 100% but the SAFC would rarely ever. And that was after the cable was adjusted over and over again. When I installed MSnS, was 100% right off the bat.

    Never did figure out why it was always reading lower, but as long as the ECU itself sees 100% it's fine.
     
    Last edited by a moderator: Jul 10, 2014
  6. mzdzoom

    mzdzoom Probationary Member

    14
    0
    Joined Aug 11, 2012
    mentor, Ohio
    Im using a wireless obd2 scanner and using torque on my droid to get my readouts
     
  7. Dayonaise

    Dayonaise Proven Member

    52
    0
    Joined Aug 9, 2012
    Blackfalds, AB, Canada
    I am having the same issues with my car but my cylinders 2&3 arent firing 1&4 are good, if you have any idea why yours is doing it please let me know i might have the same issue thanks. also i will post if i find a solution to mine.
     
  8. Sebba

    Sebba Proven Member

    539
    5
    Joined May 11, 2006
    Austin, Texas
    Are you sure it's opening all the way?
     
  9. LD25Delta9

    LD25Delta9 Proven Member

    606
    13
    Joined Feb 12, 2008
    Ft. Wayne, Indiana
    Have you tried a different OBDII scanner? It's not that I don't trust the readouts, I'd just want to verify the readings on another scanner...
     
    Last edited: Aug 15, 2012

    723  0

    1997 Eagle Talon N/T
    manual · 2G DSM
    Loading...
  10. LeeSD1

    LeeSD1 Proven Member

    148
    2
    Joined Jun 26, 2012
    Miami, Florida
    HAd the same problem on mine and turned out to be a bad ecu. Of course I had other problems with the ecu besides TPS only reading about 75%.
     
    Last edited by a moderator: Jul 10, 2014

Share This Page

Support Vendors who Support the DSM Community
Archer Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RixRacing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory WheelWell.com