1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

Losing spark on first and fourth cylinders

Posted by AustinGST98, Mar 21, 2019

Please Support JNZ Tuning
Please Support VR-Speed Factory
  1. AustinGST98

    AustinGST98 Probationary Member

    17
    1
    Joined Nov 1, 2016
    East Hampton, Connecticut
    hello, i know this problem has been addressed before but no solution has fixed it. For some reason, every fix i have made works at first until the problem persists again. I keep losing spark to the first and fourth cylinders, and whenever i replace something, i.e the coilpack, CAS, etc, it seems to run fine for a few minutes and then yet again i lose the spark and the car doesn’t run right. I’ve even tried multiple ecu’s and it’s the same issue. Any ideas?
     

    Street Build 536  9

    1998 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...
  2. ohlegend

    ohlegend Proven Member

    549
    39
    Joined Apr 2, 2012
    Pemberville, Ohio
    Have you tried replacing the ICM?
     

    Street Build 5K  14  6

    1998 Mitsubishi Eclipse GST
    fwd · automatic · 2G DSM
    ohlegend

    728  0

    1998 Mitsubishi Eclipse GST
    automatic · 2G DSM
    Loading...
  3. curt-s

    curt-s Proven Member

    709
    185
    Joined Dec 21, 2008
    Winterville, MB, Canada
    have you validated wiring and especially connectors are good condition, clean of corrosion, and not busted inside? mine were.. took a dental pick to find out the connector on the harness side split in two and every so often would lose conductivity.
     

    2K  1

    1991 Eagle Talon TSi
    fwd · manual · 1G DSM
    Loading...
  4. AustinGST98

    AustinGST98 Probationary Member

    17
    1
    Joined Nov 1, 2016
    East Hampton, Connecticut
    Haven’t had the time to evaluate everything with school, as i’ve hardly been home,
    Just had a week for break. Unfortunately the harness is pretty hacked and i feel that it might be the issue at hand. For example, one of the wires plugged into the coil pack was snipped and tied into another wire, which i haven’t had a chance to follow and evaluate, but the car was running fine up until recently. Do i risk putting in a different transistor or is the best case to try and unhack the previous owner’s wiring?
     

    Street Build 536  9

    1998 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...
  5. AustinGST98

    AustinGST98 Probationary Member

    17
    1
    Joined Nov 1, 2016
    East Hampton, Connecticut
    Maybe the bubblegum or whatever he used to keep the wires together is starting to peel apart
     

    Street Build 536  9

    1998 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...
  6. AustinGST98

    AustinGST98 Probationary Member

    17
    1
    Joined Nov 1, 2016
    East Hampton, Connecticut
    Not really sure what he was doing here, any ideas?
     

    Attached Files:

    Last edited: Mar 21, 2019

    Street Build 536  9

    1998 Mitsubishi Eclipse GST
    manual · 2G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
Archer Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned VR Speed Factory WheelWell.com White Shed Speed