1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

2G Battery relocation and 4 white wires.

Posted by v8s_are_slow, Mar 8, 2018

Please Support STM Tuned
Please Support ExtremePSI
  1. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    Okay so I have a post about doing a battery relocation but this is a separate issue, sort of. And trying to keep the other one more for a "how-to". I know there's the 4 wires coming from the fuse box that go to the battery. 2 of which go to the alternator. But in a properly wired alternator relocation with a kill switch, I'd assume that the wires are disconnected from the alternator to keep the alternator from supplying power to the fuse box.

    I'm having a major issue where my car won't start, a/c fan isn't working, dome lights don't turn on, window motors don't work, fuel pump stays on when key is turned on, etc. I'm pulling my hair out trying to figure out the issue and "thinking" it maybe has something to do with those two wires I deleted from the fuse box to the battery. What are you guys doing with the wires??? Thanks!
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
  2. lasthope05

    lasthope05 Proven Member

    959
    226
    Joined Mar 31, 2006
    Philadelphia, Pennsylvania
    You still need to power the fuse box.....
     
  3. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    Right, I have 2 of the wires going from the fuse box to the power distribution block. But wondering if maybe I have the wrong 2 wires connected. Hmmm....
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
  4. lasthope05

    lasthope05 Proven Member

    959
    226
    Joined Mar 31, 2006
    Philadelphia, Pennsylvania
    That's most likely your problem. If the fuse box isn't getting power none of your accessories(including ignition switch) will work.
     
  5. motomattx

    motomattx Proven Member

    2,282
    928
    Joined Dec 9, 2010
    wampum, Pennsylvania
    You need power from the battery to the fuse box, no matter how you run it and it goes in on those two white wires.
     

    Drag Race Build 3K  24

    1995 Mitsubishi Eclipse GST
    fwd · manual · 2G DSM
    Loading...
  6. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    The ignition switch still works and the engine turns over. This is a picture of the only 2 wires I deleted. The other wires still go to the power distribution block though.
    upload_2018-3-8_22-37-0.png
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
  7. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    I think I figured it out. I think the white wires on the left go to the alternator and I removed the wrong ones. I'll check this out over the weekend.
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
  8. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    Yep, that did it. Fixed my electrical issues. Now just have to figure out why the new fuel pump stays on when the key is in the on position (car not running) and won't shut off until the key is turned back off, and why the car won't start. But that was a big issue I resolved. Shew!!!
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
    DJRace likes this.
  9. DJRace

    DJRace Proven Member

    75
    20
    Joined Feb 9, 2017
    Walla Walla, Washington
    The fuel pump will stay on if you changed the way the relay was wired. Maybe it's just priming and is louder than your last one? Thanks for sharing the solution to your mysterious wires:thumb:
     

    Rally Build 1K  6

    1997 Eagle Talon TSi AWD
    awd · manual · 2G DSM
    Loading...
  10. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    All I did was move the power wire (#87 on the relay) from the stock pump location, to the new pump. If it's priming, it's doing a lot of it. Lol.
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
  11. Turbo2g

    Turbo2g Proven Member

    269
    50
    Joined Oct 13, 2017
    Fallbrook, California
    Check your fuel pressure. Maybe it's constantly priming because it's not pushing enough fuel to build any pressure, hence the no start. I've had a new Walbro go bad in the first few cycles.
     

    731  5

    1998 Mitsubishi Eclipse GST
    fwd · manual · 2G DSM
    Loading...
    DJRace likes this.
  12. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    It's at 50 psi. Brand new Magnafuel pump.
     

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...
    DJRace likes this.
  13. lasthope05

    lasthope05 Proven Member

    959
    226
    Joined Mar 31, 2006
    Philadelphia, Pennsylvania
    Dude, do some basic diagnostics.... check fuel pump in Link and see if the fuel pump tab is checked. If not check the relay... then continue down the line to MPI..etc.
     
  14. v8s_are_slow

    v8s_are_slow Proven Member

    2,236
    104
    Joined Sep 30, 2002
    Panama City, Florida
    Finally figured this crap out. Gopher on here posted up a good picture and it helped me figure this crap out. I apparently had pin #86 of the relay connected to a yellow wire for whatever the reason. I now have it connected properly and all works as it should. I'm soooooo freaking happy I got this part resolved.
    upload_2018-3-10_15-30-0.png
     

    Attached Files:

    2K  20

    1998 Mitsubishi Eclipse GST
    10.949 @ 129.77 · 2G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RixRacing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory