The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

Please Support Fuel Injector Clinic
Please Support Southbay Fuel Injectors

2G No Start 6bolt 2gAuto

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
Here's today try of trying to start the car. Log is posted below again it cranks but no start. I checked my wiring order, its correct. Is there anything else that can be seen from the log. This has me scratching my head.
 

Attachments

  • log.2019.05.05-01.elg no start.elg
    18.3 KB · Views: 13
  • log.2019.05.05-01.elg no start 2.elg
    16.1 KB · Views: 16

Jerzm3

Supporting VIP
255
39
Jan 18, 2015
mount holly, New_Jersey
Is the cas 180* out? Put the engine at TDC,pull the CAS and verify the notch on the CAS lines up with the mark on the housing of the CAS.
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
Is the cas 180* out? Put the engine at TDC,pull the CAS and verify the notch on the CAS lines up with the mark on the housing of the CAS.

Yes sir it is, I’ve verified it as well again today.
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
Besides the ECU, what controls the injectors to pulse

The MFI Fuse- Dash engine light comes on 5 sec is a way to test if the MFI is working. The car does this.

The injector restrictor box-tested working properly ohms within working numbers.
 

Nicholas Gironda

Proven Member
49
5
May 9, 2017
Spring Hill, Florida
Yes sir it is, I’ve verified it as well again today.
Make sure you have proper signal for 1g CAS from your wiring harness of car to CAS. I’ve had this problem before. This was my issue due to bad signal to CAS from cars engine harness. Are your plugs getting soaked with gas?
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
Make sure you have proper signal for 1g CAS from your wiring harness of car to CAS. I’ve had this problem before. This was my issue due to bad signal to CAS from cars engine harness. Are your plugs getting soaked with gas?

Yea everything has been cleaned, i just sent out injectors to be flowed n cleaned. They did sit for a few months could have possibly gotten clogged. I will update once I get word.
 

Nicholas Gironda

Proven Member
49
5
May 9, 2017
Spring Hill, Florida
Yeah I’ve had that issue with a set of 660cc.I was swapping them out when I went to speed density but all of a sudden car wouldn’t fire up. Took them out and out and put in a set of 560s and wala fires right up. Do you have a set Laying around while your waiting for those to be flow tested and cleaned so you can see?

Yea everything has been cleaned, i just sent out injectors to be flowed n cleaned. They did sit for a few months could have possibly gotten clogged. I will update once I get word.
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
Yeah I’ve had that issue with a set of 660cc.I was swapping them out when I went to speed density but all of a sudden car wouldn’t fire up. Took them out and out and put in a set of 560s and wala fires right up. Do you have a set Laying around while your waiting for those to be flow tested and cleaned so you can see?

I do t have a set. I have a set of Honda 1600cc but they are different. I’ll just have to wait a few days and hope that’s the issue.
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
I just spoke to the shop cleaning the injectors. Two of the injectors were clogged shut and the other two were still spraying but clogged. So the entire time the injectors were shit from storage. Brand new.
 

Vdubzr32

Proven Member
381
24
Nov 16, 2012
Lake Hopatcong, New_Jersey
I got the injectors back, installed them and the car fired right up.

I posted a log of the first start up in two years
 

Attachments

  • log.2019.05.23-01.elg start.elg
    51 KB · Views: 4
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com OHM Racing Raven Fabrication RixRacing RockAuto RTM Racing SouthBay Fuel Injectors STM Tuned VR Speed Factory

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top