1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

1G No oil pressue at startup

Posted by Lancer_lover, Jun 13, 2019 at 1:58 PM

Tags:
Please Support STM Tuned
Please Support Southbay Fuel Injectors
  1. Lancer_lover

    Lancer_lover Proven Member

    51
    12
    Joined Apr 18, 2017
    kristianstad, Europe
    I recently changed the oilpan gasket and let the oil drain out and put it back and put new oil in it but didnt start it yet . Then next day i put a new harmonic balanser and put the engine at TDC and everything was fine until i started it ... no oilpressue!!!!! It sounded normal but im afraid of start it now .. any tip of what i can do ?
     

    Street Build 652  6

    1992 Mitsubishi Eclipse N/T
    fwd · manual · 1G DSM
    Loading...

    Featured Products from our Supporting Vendors

  2. JGL122

    JGL122 Proven Member

    31
    10
    Joined Aug 8, 2012
    Houston, Texas
    Are you sure the oil pressure sensor wiring didn't come loose or off? I've had that happen.
     

    Street Build 2K  5

    1998 Mitsubishi Eclipse GSX
    awd · manual · 2G DSM
    Loading...
    1990TSIAWDTALON likes this.
  3. Lancer_lover

    Lancer_lover Proven Member

    51
    12
    Joined Apr 18, 2017
    kristianstad, Europe
    I have chek it to but im not sure now LOL but iknow it worked last times ive driven it .. hmm
     

    Street Build 652  6

    1992 Mitsubishi Eclipse N/T
    fwd · manual · 1G DSM
    Loading...
  4. 1990TSIAWDTALON

    1990TSIAWDTALON Moderator

    3,740
    1,397
    Joined Nov 14, 2013
    Independence, Kansas
    +2
    I try to strap that dam thing on with a ziptie, breadtie, shoestring, dental floss.....etc. :f-u:
     

    200  17

    1967 Chevrolet Camaro RS
    rwd · automatic · Misc Vehicles

    Street Build 243  4

    1998 Eagle Talon TSi
    fwd · manual · 2G DSM

    Street Build 2K  17

    1992 Eagle Talon TSi AWD
    awd · automatic · 1G DSM

    Street Build 5K  10  25

    1990 Eagle Talon TSi AWD
    13.620 @ 108.460 · 1G DSM

    4K  24

    1990 Eagle Talon TSi AWD
    13.612 @ 107.760 · 1G DSM
    Loading...
  5. Lancer_lover

    Lancer_lover Proven Member

    51
    12
    Joined Apr 18, 2017
    kristianstad, Europe
    Im gonna check it today the sensor cant just fail when im tearing down the oilpan ? Like its not calibrated or something like that ?
     

    Street Build 652  6

    1992 Mitsubishi Eclipse N/T
    fwd · manual · 1G DSM
    Loading...
  6. 1990TSIAWDTALON

    1990TSIAWDTALON Moderator

    3,740
    1,397
    Joined Nov 14, 2013
    Independence, Kansas
    The slide terminal that goes on the sensor comes off very easy so if you even bumped it, it is possible that it just fell off. Does the oil LIGHT stay on and no pressure on the factory gauge at all? If they are both telling you no pressure then there is something amiss. If the light comes on when you turn on the car before starting it and then goes out when she starts then it is working, or doing its little job.
    Let us know.
     

    200  17

    1967 Chevrolet Camaro RS
    rwd · automatic · Misc Vehicles

    Street Build 243  4

    1998 Eagle Talon TSi
    fwd · manual · 2G DSM

    Street Build 2K  17

    1992 Eagle Talon TSi AWD
    awd · automatic · 1G DSM

    Street Build 5K  10  25

    1990 Eagle Talon TSi AWD
    13.620 @ 108.460 · 1G DSM

    4K  24

    1990 Eagle Talon TSi AWD
    13.612 @ 107.760 · 1G DSM
    Loading...
  7. o0GuitarKid0o

    o0GuitarKid0o Proven Member

    736
    101
    Joined Dec 12, 2013
    Winnipeg ,MB, MB, Canada
    I'd take off the oil pressure sensor wire and clean it up. If you have any oil leaks on your Oil filter housing your signal wire could have a bad connection . If I recall there's 2 spots where the pressure sensors connects to the harness near the alternator. (One attached to the sensor on the bottom of the OFH & another connection about 6 inches away from the sensor).

    Get some contact cleaner and spray it down
    The fact you were working in that area makes me think its disconnected

    I broke mine when I pulled my motor so I'm actually using an alligator clip to get the signal.
    Although the factory oil pressure gauge isnt the greatest
    20190614_080931.jpg
     

    Street Build 496  7

    1991 Plymouth Laser RS Turbo
    fwd · automatic · 1G DSM
    Loading...
  8. Lancer_lover

    Lancer_lover Proven Member

    51
    12
    Joined Apr 18, 2017
    kristianstad, Europe
    Guys dont laugh but i found the problem .. it was the driveshaft that was spinning and was hiiting the lower control arm ball joint the gauge went up after 5 or 10 seconds to normal again
    20190614_175616.jpg
     

    Street Build 652  6

    1992 Mitsubishi Eclipse N/T
    fwd · manual · 1G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
Archer Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned VR Speed Factory White Shed Speed