1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

no power over 70mph

Posted by LikeGirl, Aug 26, 2019

Please Support Feal Suspension
Please Support STM Tuned
  1. LikeGirl

    LikeGirl Probationary Member

    6
    0
    Joined Oct 5, 2013
    Hlucin, Europe
    Hello guys
    i have a little issue, it feels like it doesnt want to run over 70mp/h / 120km/h , i feel some power at 1-3rd gear 4th something but at 5th gear it feels like it doesnt have any more power to run
    and this is even after engine swap,
    i did head job in winter cuz piston hit the valve , so i bought everything new and change it, after drive which felt same like now , one rocker arm felt down of the valve . there were also some other problems like high mileage,
    so we did engine swap 420a for another 420a with less mileage , engine runs good
    1500rpm before 1200rpm +- now, both with no cel
    all sensors that can affect rpm are new without any change in rpm,
    denso/ngk spark plugs ( no real change atlest in rpm, didnt test high speed)
    Weapon-R intake
    obx ingnition coil ( have different one , no change in rpm, no test in high speed)
    some high volate spark plug wires maybe obx too
    MagnaFlow Exhaust ( https://www.magnaflow.com/products/...und-centercenter-performance-muffler-with-tip )
    OBX cam gears
    thermostat in housing is there the other side (but i guess it shouldnt affect the speed )
    magnaflow catalytic converter
    so any idea?
     

    Attached Files:

    Last edited: Aug 26, 2019
  2. LikeGirl

    LikeGirl Probationary Member

    6
    0
    Joined Oct 5, 2013
    Hlucin, Europe
    Still nobody know ? :(

    i did ecu swap from M05269730(mine) to this ecu 05013113AA(new one) no change in power + CEL P1698 (wich is for a/t but i have m/t, and this ecu should be for m/t)

    also did a drive without catalytic converter, yet still no change at 5th gear power

    obdlink says my idle is good 900-1000 +-

    only thing that PSAI is not connected to exhaust
    only thing that i didnt change yet is clutch and tm
     

Share This Page

Support Vendors who Support the DSM Community
ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RixRacing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory