1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

1-4 coil only fire when power wire is used

Posted by 95'RS-T, Jan 1, 2010

Please Support Feal Suspension
Please Support ExtremePSI
  1. 95'RS-T

    95'RS-T Proven Member

    438
    0
    Joined Mar 10, 2009
    Germansville, Pennsylvania
    ok first off Happy New Year everyone. ok I have this problem where the 1-4 coil dont get a signal to fire but if I run a jumper wire to the 1-4 coil from the ecu to a power supply and scrap the wire across it the coil fires like theres no tomorrow I know its supposed to get power from the PTM and with the test light theres power on the wire but does not fire the coil I also replaced the CAS, CPS, and the PTM and still nothing. It seems as if theres no reference from the ignition to fire the coil I also tried 2 different ECUs Im Stumped and really need help! Thanks
     

    378  0

    1995 Mitsubishi Eclipse GST
    · 2G DSM
    Loading...
  2. rstchris

    rstchris Proven Member

    427
    0
    Joined Oct 5, 2008
    kingman, Arizona
    Ok, I'm having trouble understanding this. The coil is not getting a Gnd pulse to fire? It is not getting B+ ? With key on you supply B+ to the power wire and get spark when dissconnected? That might indicate a short to gnd on the coil sygnal wire. The coil gets KO B+ then the ecu sends a gnd pulse through the transitor to the coil. The dwell time is when the gnd is supplied and the coil discharges spark when the gnd is interrupted. Check for B+ to the coil then look at an ecu pinout and test to see if there is an open or short on the sygnal wire.
     
  3. pj91gsx

    pj91gsx Proven Member

    1,885
    8
    Joined Nov 25, 2007
    Stuart, Virginia
    from personal experience, my friends 95 gst fired on 1 and 4 only and the transistor pack was the problem. changed that out and it fired on all 4.
     

    2K  0

    1991 Mitsubishi Eclipse GSX
    manual · 1G DSM
    Loading...
  4. 420a-t

    420a-t Proven Member

    558
    3
    Joined Jun 13, 2005
    Idaho Falls, Idaho
    What else have you done to your car? Did it all of the sudden happen? I had a cut wire under my seering wheel that was causing 1 and 4 to not fire on mine a few weeks ago. It's pretty simple, the whole circuit is coil>engine speed detection connector>PTM>ECU. If your CAS is bad it can cause those two to not fire.

    You can search for "CAS test" and it will bring up some stuff on how to test it. Check all the wiring too.

    -Josh
     

    451  0

    1998 Eagle Talon TSi AWD
    12.319 @ 109.790 · 2G DSM
    Loading...
  5. 95'RS-T

    95'RS-T Proven Member

    438
    0
    Joined Mar 10, 2009
    Germansville, Pennsylvania
    ok I got the 1-4 coil to spark but only when i manually hook a power wire to it and crank the car also now 2-3 coil dont spark I'm beginning to think the wires on the plug for the PTM are bad.
     

    378  0

    1995 Mitsubishi Eclipse GST
    · 2G DSM
    Loading...
  6. 420a-t

    420a-t Proven Member

    558
    3
    Joined Jun 13, 2005
    Idaho Falls, Idaho
    Check the pins on it, I've seen them not connecting all the way there before. Also check resistance from the PTM to the coils.
     

    451  0

    1998 Eagle Talon TSi AWD
    12.319 @ 109.790 · 2G DSM
    Loading...
  7. 95'RS-T

    95'RS-T Proven Member

    438
    0
    Joined Mar 10, 2009
    Germansville, Pennsylvania
    ok i found that there was a bad ground for 1-4 coil fixed that and now it sparks on its own but 2-3 coil still dont spark the problem is just the opposite
     

    378  0

    1995 Mitsubishi Eclipse GST
    · 2G DSM
    Loading...
  8. 95'RS-T

    95'RS-T Proven Member

    438
    0
    Joined Mar 10, 2009
    Germansville, Pennsylvania
    Fixed The problem the IC3 chip was bad in the ECU. Sent it to ECMTuning and now its fixed
     

    378  0

    1995 Mitsubishi Eclipse GST
    · 2G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
Archer Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory WheelWell.com