The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;) It will also allow you to view images in threads.

Please Support ExtremePSI
Please Support Fuel Injector Clinic

Whining noise from timing belt area !

v8killer

Proven Member
372
4
Oct 4, 2002
harlan, Kentucky
well i thought the timing belt pulleys were whining and had some slack so i changed them and i still have a whin that comes and goes the timing belt is new and there are no acc belts on at the moment just the timing belt, it sounds like it is coming from the top at the valve cover. the bottom end and head is fresh.......
 

shadowdrag

Proven Member
191
0
Oct 17, 2005
Beaverton, Oregon
Have you found a fix??? I had a new motor put in and it started wining, the shop retension the timing belt and it went away. Over 15k miles now, it started wining back up again and now it is lauder then usual. The wining is coming from the top of timing belt cover and belt area like yours. ?????:sosad:
 

desolateboosted

Proven Member
192
5
Jan 20, 2005
Twin City, Minnesota
check the upper timing cover, sometimes they move and touches the belt causing loud whining. I hate to say it but I don't run the upper timing cover anymore because mine isn't in the best shape causing the movement.

Test, and run the car without the upper cover. If it goes away then you've found the culprit.
 

shadowdrag

Proven Member
191
0
Oct 17, 2005
Beaverton, Oregon
check the upper timing cover, sometimes they move and touches the belt causing loud whining. I hate to say it but I don't run the upper timing cover anymore because mine isn't in the best shape causing the movement.

Test, and run the car without the upper cover. If it goes away then you've found the culprit.

Pull out timing cover and the wine got even louder. It looks like maybe internal bearings or pully?? Its not coming from ac and ps belts. Can it be the cam shafts??

This is a new motor with 15k miles, I'm thinking of pulling out the head and timing belt.
 

gpz750

Proven Member
85
0
Feb 9, 2008
Sherman, Texas
Could be rubbing on any of the timing covers, Or could be a idler or tensioner pulley going bad. If it were the cams there would be all kinds of alum. shavings from the head when you take the valve cover off
 

v8killer

Proven Member
372
4
Oct 4, 2002
harlan, Kentucky
well mine finally quit making the whine, it locked up and i havent had time to find out what caused it. i'm thinking it has something to do with the head, everything was new, timing belt tension was within specs and the belt and pulleys were new ! i put a balance shaft eliminator kit in it so i don't know if i could have been rubbing the aluminum case so i will check that also ! some of you may be refering to the timing belt roar and that can be caused by a loose timing belt or too tight !
 

g_ferg

Proven Member
201
2
Aug 30, 2004
union, Oregon
I had one making that noise. Pulled the oil pan off and the rear balance shaft bearing was sitting in it.
 

shadowdrag

Proven Member
191
0
Oct 17, 2005
Beaverton, Oregon
well mine finally quit making the whine, it locked up and i havent had time to find out what caused it. i'm thinking it has something to do with the head, everything was new, timing belt tension was within specs and the belt and pulleys were new ! i put a balance shaft eliminator kit in it so i don't know if i could have been rubbing the aluminum case so i will check that also ! some of you may be refering to the timing belt roar and that can be caused by a loose timing belt or too tight !

I will check out my timing belt today to see if its too tight or too loose. This is not a usual PS annoying morning sound, it has a low tone to it at idle. I cannot hear it if I drive it to 3k rpm because its not as loud as the HKS exhuast, but you can still notice that its still there.
 

shadowdrag

Proven Member
191
0
Oct 17, 2005
Beaverton, Oregon
just checked my timing belt tension, deflection between sprockets falls within .23",.22",.25". Took three measurement and it falls within spec, clueless now.
 

turbotemper

Proven Member
203
0
Jan 23, 2009
Fresno, California
I know this is an old post but my gst is making the same noise from the timing belt area. I looked at the timing belt and it looks good no cracking or shredding. I have a new harmonic balancer/ crank pulley to install. However i dont think its coming from that as it doesnt wobble. I am really hoping its not a tensioner but i am getting close to needing the regular maintenance/rebuild (timing belt, op, wp, tensioners, bs eliminator kit, new gaskets, seals, etc.).
I definitely dont want it to skip timing and destroy motor/head since it still fires up easy and fine. Any suggestions?
 

Barracuda

Proven Member
51
0
Jun 24, 2007
Finland, Europe
Hi,

I have this problem now. Does it help to pinpoint the thing if I say mine doesn't whine when the engine is cold, but drive it a half an hour... oh boy :hmm:

Help?

EDIT: Oh btw the whining sound is kinda high pitch.
 
Last edited:

ramsack

Proven Member
3,286
19
Dec 27, 2007
West Lawn, Pennsylvania
some oil pumps had straight-cut gears and can be noisy. my 90 car had the same sound and it sounded like it was coming from the water pump. i never did anything about the noise and the noise would just come and go.
 

onelowgst98

Proven Member
125
0
Nov 24, 2007
baltimore, Maryland
Me and my dad just put a engine in my 98 eclipse gst its got a new timing belt,balance shaft belt, all the accesory belts are new also i noticed that one of the belts squeel when ou 1st start the car i tightend it up and it went away i drove the car today and when it hits like a certain amount of boost it sounds like a belt it screaming? im not sure if its even a belt. it doesnt whine at idle just whines when your accelorating. i know its not the turbo its a brand new 16g could my belts be to tight?
 

red1993gsallmt

Proven Member
420
3
Dec 30, 2002
long branch, New_Jersey
every dsm ive had made a little whine at about 3k, little louder when you remove the balance shafts, i think its just how timing belts souund as they tension up as the motor revs. you should post a vid, that way we can see if its normal. Lifter tick seems to hide alot of noises, thats why some people dont hear it on their car
 

onelowgst98

Proven Member
125
0
Nov 24, 2007
baltimore, Maryland
i figured out the problem!!! the j pipe wasnt tight i had a boost leak thanks guys
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned VR Speed Factory

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top