Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource on the web



















Login



Go Back   DSMtuners > DSM Forums > General > Newbie Forum
Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource
You are browsing the site as a GUEST. Please login (or register) and gain the ability to post on our site and interact with other DSMers. You also get to browse the site with fewer advertisements. It is FREE to join!

Newbie Forum: Beginner/newbie/general DSM modification questions. First mods, how to run 10's when you haven't run 12's yet, any tech question that doesn't fit in another tech forum. Probationary Members must limit their tech posts to this forum and sub-forums.

Reply
 
 
LinkBack   Thread Tools
Old 09-12-2002, 10:57 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #1 (permalink)
Proven Member
 

TODD DA HUSTLA's Avatar
Registered: Aug 2002
Tech Posts: 163
Classifieds Rating: 0
Reputation: TODD DA HUSTLA is an unknown
Send a message via AIM to TODD DA HUSTLA

Put in new starter car still wont start


i jus put in a new starter in today and the car still wont turn over the only way the car will turn over is wen i pop into gear.....anyone have any ides im thinkin maybe the wiring set up is messed up....is there a fuse or somethin that i shood check?maybe the battery wires are not producing enoff juice....please help thanx


mark post as helpful recommend reputation points    Reply With Quote
Old 09-13-2002, 05:17 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #2 (permalink)
Proven Member
 

EezO's Avatar
Registered: Sep 2002
Tech Posts: 8
Classifieds Rating: 0
Reputation: EezO is an unknown
Not ment to be a stupid reply but are you absolutely sure you are grounded properly (tight at the battery and tight on the chassis). new battery etc... ive done it before... replaced everything imaginable and then you wiggle the negative and get loose terminal confirmation. does the car die if your idleing at stop but seems normal if your driving (above idle speed) <replace the battery and terminals on the wires>

before you do anything, go at the terminals and the corresponding wire connections with a brillo pad (or something like it) especially if you have something that looks like a mushroom on the positive battery terminal.

mark post as helpful recommend reputation points    Reply With Quote
Old 09-13-2002, 08:36 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #3 (permalink)
Proven Member
 

TODD DA HUSTLA's Avatar
Registered: Aug 2002
Tech Posts: 163
Classifieds Rating: 0
Reputation: TODD DA HUSTLA is an unknown
Send a message via AIM to TODD DA HUSTLA
I know all about the corrosion and that mushroom stuff....Actually im not the one who put tha starter in....My buddy who runs a shop put it in 4 me..and he tested it and said it worked...When i had the old starter in it woodnt even attemp to move ...now with the new one...i can hear it popping out...u know the bendix that rotates the engine... its popping but not rotating...Maybe not enough battery juice.....The battery doesnt seem weak...but maybe it is....and all the cables are ok....Im cluless at this point.........

mark post as helpful recommend reputation points    Reply With Quote
Old 09-13-2002, 10:50 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #4 (permalink)
Proven Member
 

mcerria's Avatar
Registered: Jul 2002
Tech Posts: 83
Classifieds Rating: 0
Reputation: mcerria is an unknown
OK...to start...to get rid of corrosion use a paste of water and baking soda fizzle that sh*t away nicely..............

Now.....when you turn the key does the starter just engage or does it also try and turn the engin over......You said your friend tested the starter, in the car or out of it?............Does your car have the coil pack or distributor cap? Timing could be horribly off. Same thing was happening on my Dad's van and the timing was just way off after replacing the distributor......

mark post as helpful recommend reputation points    Reply With Quote
Old 09-13-2002, 02:06 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #5 (permalink)
Proven Member
 

TODD DA HUSTLA's Avatar
Registered: Aug 2002
Tech Posts: 163
Classifieds Rating: 0
Reputation: TODD DA HUSTLA is an unknown
Send a message via AIM to TODD DA HUSTLA
The starter i think is jus engaging ..it making s popping noise...and If i roll it and throw it in gear it still starts...the starter is not rotating the engine at all...Could it possibly b the wrong starter? they tested it off the engine i got the distributorless one..it like its grabbing the flywheel but its not turning it...u know ### i mean??

mark post as helpful recommend reputation points    Reply With Quote
Old 10-12-2002, 09:49 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #6 (permalink)
Proven Member
 

TODD DA HUSTLA's Avatar
Registered: Aug 2002
Tech Posts: 163
Classifieds Rating: 0
Reputation: TODD DA HUSTLA is an unknown
Send a message via AIM to TODD DA HUSTLA
the problem was ...when the shop ..put the starter in...he ran a double positive...to the selonoid...so i removed it myself........hooked the cable directly to the battery..like ## suppose to....and she firedright up...i knew it was something stupid..i shood go back and tell his ass..and he calls himself a mechanic and couldnt do something so simple

mark post as helpful recommend reputation points    Reply With Quote
Old 10-12-2002, 10:07 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #7 (permalink)
Proven Member
 

LaserRST's Avatar
Registered: Oct 2002
Tech Posts: 339
Classifieds Rating: 0
Reputation: LaserRST is an unknown
Send a message via AIM to LaserRST
...heh...

mark post as helpful recommend reputation points    Reply With Quote
Reply

Bookmarks

Thread Tools

 

» Recent DSM Photo
» Current Poll
How many times have you been to the Shootout?
1 - 39.86%
167 Votes
2-5 - 41.77%
175 Votes
6-10 - 10.50%
44 Votes
11-15 - 3.10%
13 Votes
16-20 - 4.77%
20 Votes
Total Votes: 419
You may not vote on this poll.
» Online Users: 795
222 members and 573 guests
Most users ever online was 1,704, 03-17-2008 at 09:11 PM.
DSMtuners Main Sections
DSM Forums
DSM Regional Forums
DSM Builds/Journals
DSM Articles
DSM Tech Guides
DSM Upgrade Paths
DSM Parts Reviews
DSM Vendor Reviews

DSM Classifieds
DSM Parts Guides
DSM Photos
DSM Videos
DSM Timeslips
DSM Dyno Sheets
Shirts & Apparel
DSMtuners Decals

Advertising Info
Our Sponsors
Site Rules
Terms of Service
Privacy Policy
Site FAQ
About Us
Contact Us

© 2014 DSMtuners.com - All Rights Reserved

DSMtuners is not affiliated with Diamond Star Motors. The Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, Mitsubishi Galant VR-4, and associated logos are trademarks of Diamond Star Motors, Mitsubishi Motors, and Chrysler Corporation. No, we do not hand out car sponsorships.

All times are GMT -7. The time now is 02:03 PM.


Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0