The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

Please Support Rix Racing
Please Support STM Tuned

Little logger tuning help for a Newb?

This site may earn a commission from merchant
affiliate links, including eBay, Amazon, and others.

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

DrClaw

Probationary Member
8
0
Apr 16, 2003
CaliforniaUS
Im a bit new to the DSM scene,I just bought a 98k mile 1991 AWD TSI.

Its stock with a CF clutch,Magnacore wires,K&N w/ the airflow free mods to the can and intake.

When I first logged it I was getting knock counts in the 40 count range.

I had the worst time trying to pull the knock sensor (was expecting it to come out fairly easy) so I just plugged it with some RTV (desperation). That helped alot but I still saw lots of knock.

I had a valve cover oil leak,so I fixed that,noticed there was no oil in the plug wells,no apparent arcing from the wires.

I changed the fuel filter.

Installed a new knock sensor.

I still get knock,although its never higher than 20 some counts,which is still bad.

I installed an MBC (before I got the logger) and took the car to the track. I ran a 14.8@89-90 with a 1.90 60 foot. I tried running 15PSI,and the car just ran the same ET with only a .5-.75 MPH gain in trapspeed.

When I log it and the car hits anything over 12PSI,it knocks. Sometimes for no reason at all while driving, under steady cruising the car will knock knock knock. I can rev the motor in nuetral,no knock. Big potholes,no knock (thinking its not motor mounts or lifters). The slightest input of gas would knock. After about 10secs,it will be fine. Its not a common occurence. :confused:

My o2 values at WOT are .88-.90 typically,Ive never seen more. Sometimes I can run the car a whole pass through 3rd without a single knock.

Injector duty cycles are high,sometimes over 100%,but it knocks even at lower DC's.

Ive tried to roll into the throttle slowly,but no matte what when the car hits anything over 12 PSI I get knock.

Ive got a 3KGTVR4 pump ready to go in,but I want to get the car to run right before I start with the hp mods.

Thanks in advance!
 
I'm not to familiar with 1g's, but I think your maxing out the stock fuel setup. I'd do at least a rewire and see what happens from there. I'm almost positive 15psi is too much on stock fuel, and I'm pretty sure 12psi is getting up there too.
 
Originally posted by crashed97tsi
I'm not to familiar with 1g's, but I think your maxing out the stock fuel setup. I'd do at least a rewire and see what happens from there. I'm almost positive 15psi is too much on stock fuel, and I'm pretty sure 12psi is getting up there too.

Thanks for the reply. 12PSI is stock. Anything over that and I get knock. Exactly 1PSI over 12 on my (autometer mech) gauge gets a knock.

Thanks for the help though. I plan on the wiring,already bought everything.

Any other ideas?
 
Originally posted by DrClaw


Thanks for the reply. 12PSI is stock. Anything over that and I get knock. Exactly 1PSI over 12 on my (autometer mech) gauge gets a knock.

Thanks for the help though. I plan on the wiring,already bought everything.

Any other ideas?

Oh, my bad man. i thought 12 was stock on 2g's. I thought 1g's were in the 7-9 area. anyway, I'll stop taking up space in your thread. Good luck
 
Originally posted by 311GSX
check your base timing, make sure it is at 5 degrees.

Base at 5 degrees=8 degrees at idle,right? That's what my logger says. If Im not mistaken,you jump a wire,start the car,shoot the gun at the crank while adjusting the CAS that's at the end of the camshaft right?

Thanks

97:you're not taking up space,you provided me with a bump! :)
 
if you are seeing over 100% duty cycle, then i would get some bigger injectors. i don't understand how you are maxing them out at just 15 psi. is the MAS hacked at all? did you pull the honeycombs? that would be allowing more air through and sometimes causing you to run lean because your fuel pump and injectors can't handle it. like i said though, i don't see how you are maxing out your stock injectors on 15psi. i ran 16 psi on stock injectors and i did fine.

maybe your logger is messed up? i'm not really sure. this is kinda puzzling to me (not that i am a genius or anything). maybe someone a little smarter at this can say what's going on.
 
Originally posted by echo
if you are seeing over 100% duty cycle, then i would get some bigger injectors. i don't understand how you are maxing them out at just 15 psi. is the MAS hacked at all? did you pull the honeycombs? that would be allowing more air through and sometimes causing you to run lean because your fuel pump and injectors can't handle it. like i said though, i don't see how you are maxing out your stock injectors on 15psi. i ran 16 psi on stock injectors and i did fine.

maybe your logger is messed up? i'm not really sure. this is kinda puzzling to me (not that i am a genius or anything). maybe someone a little smarter at this can say what's going on.

The MAS is stock. I didnt want to do the injectors because Im afraid it might mask another problem. (I guess I mean that I just dont want to keep throwing in more fuel because I think the stock system should support the 15PSI easily). Of course if I find that it's the injectors I will replace them. They all respond to the "injector disable" diagnostic function on my logger if that means anything.

One thing I did notice is that when I bought the car I heard ticking from the motor. I had read lots of posts about phantom knock and I thought Id listen to different areas of the engine bay to see where the noise was coming from. It was coming from an injector. It was the loudest Ive heard. I asked another DSM'er I know and he said his are loud too,that it's common.

:confused:

Thanks for the help though-seems like maybe it is a fuel issue?
 
Well, I put fresh plugs in,and threw some Techron fuel system cleaner in (in case the stock injectors are clogged). No help.
 
I checked my base timing,it was a few degrees high. It helped,but Im still knocking.

o2:.88v
inj. pw:18-20MS
knock: 14-20 counts

Really sick of this problem.
 
Ticking...possibly lifter tick.

It looks like you are maxing out the 450cc injectors as well. Perhaps one or two are clogged or spraying in a fugged up pattern, as well.
 
Originally posted by LandoAWD
Ticking...possibly lifter tick.

It looks like you are maxing out the 450cc injectors as well. Perhaps one or two are clogged or spraying in a fugged up pattern, as well.

The lifters are so quiet. I never get knock out of gear. Very rarely get any knock at all if Im not boosting-so Im pretty certain its not lifters.The injector is noisy. On the #1 cylinder. Im running Techron fuel system cleaner through it now.

I may do the MCC thing as well. Probably going to change the fuel pump,do a rewire,and change the plugwires.

Thanks for the info.

Anyone read the Pocketlogger for Dummy's site? The guy there said he's seen over 100% duty cycle on his injectors and he had no knock.

I'll post the quote up later. Thanks for the ideas.
 
Another way to see if your running lean is the good old fashion method of pulling your spark plug and checking the color of it to see if your running lean. White is lean, all black is rich, I'm happy if it is black(dry) with a little white tip somtimes it is blueish. This also seems to be where my timing and knock like it also. Good luck.
 
Yeah,I checked the gap and the color when I changed. They looked white with a light brown dust on them. Tiny white speckles on the electrode. The gap was huge. Factory is .028,right? Thats what i read on either turbochargers.com or Extreme. But I looked in my Chiltons and it said .032. :confused:


Thanks!
 
the sticker under my hood says .028-.030 if im not mistaken. just go for .028, especially if you start upping the boost.
 
have you ever try to just run stock boost to see it's it knock on the logger.
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Innovation Products Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Back
Top