The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

Please Support STM Tuned
Please Support Rix Racing

1G issue starting gsx when fully warm

dsm92gsx

Proven Member
92
0
Mar 10, 2012
Nampa, Idaho
Hey guys, so this happened last year around summer time but I ended up putting injector cleaner in and acted like it helped. Not sure if this is possible or a coincidence. When I run the car for let's say 30 minutes or longer and is at fully warm, turn the car off for 15 minutes to 1 hour and start it back up, it will not start. It tries to but once it turns over it is barely runs for a second and dies almost like its stalling.

Now the weird thing to me is that this only happens when fully warm. If the car is less than fully warm it starts up perfectly fine but drops rpm like its going to die but then revs itself so it doesn't die. After letting it run here for about 30 seconds then it's fine. Could this be a injector problem like being flooded or something?

Car is the 92 eclipse gsx.
engine is all stock.
 

joescool2008

Proven Member
218
0
Jun 14, 2008
Zebulon, North_Carolina
There is a fuel purge solenoid that helps with hot starts. Hooks up to the fuel pressure regulator. Check to see if it 's hooked up.
 

dsm92gsx

Proven Member
92
0
Mar 10, 2012
Nampa, Idaho
thanks. all of the hoses are hooked up that I can see on the solenoid. Could the actual solenoid be bad or something else be unhooked?

bump. anyone else have ideas?
 

Insane20

Proven Member
545
11
Jun 12, 2012
Natrona Heights, Pennsylvania
ya if that solonoid isnt working properly then that could be causing your problem. good luck finding one though, maybe try dsm graveyard

actually check to make shure the 2 lines hooked to the solonoid are hooked up properly as in not backwards.
 

clipto

Proven Member
2,317
4
Oct 8, 2011
Portland, Oregon
Is your coolant level good. If you let it sit for like 15 mins and cool down does it start back up? Have you check coolant temp sensors. Same thing was happening to my friend, turned out to be his power transistor it stopped giving spark so we swapped them and it started working. It would spark for a sec and then just give out. Try pulling up on the spark plug while you crank it and see if you see any spark in each spark plug hole.
 

Lou98GSX

15+ Year Contributor
705
64
Mar 13, 2004
Carmel, New_York
try holding the throttle open a little to see if that helps . if it does then your idle speed motor could be sticking .
 

jasonj92

Proven Member
38
0
Nov 7, 2009
minnesota, Minnesota
Try checking your fuel pressure maybe your regulator is bad and its not holding pressure after it warms up
 

ErikTande

Supporting Member
1,470
509
Dec 17, 2012
Centennial, Colorado
I occasionaly have this problem with my 1990 GSX, sometimes after it's warm it won't stay running (idles low and dies). I can get it started though and if I really rev it, it will stay running. Funny thing is, as soon as I get it in gear and move, the problem is gone.
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top