The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;) It will also allow you to view images in threads.

Please Support Kiggly Racing
Please Support STM Tuned

1G If your transmission is in 'safe mode'

TermTrky

Proven Member
175
9
Aug 23, 2007
PNW, Washington
I have a tranny stuck in 3rd. The TPS has excessive output so the trans is in safe mode. 3rd is a good-nuff all-purpose gear.

I checked voltage, resistance, and everything came up satisfactory as far as a sensor & power source/resistance go. But I need to adjust the Throttle Position Sensor counterclockwise to a proper voltage of about 0.56 volts @ Idle I believe - the book isnt in front of me.

IF any DSM'ers have this issue - don't forget to 1st try pulling an error code - OBD1 in my case & easy to have an analog volt meter and figure out. Buy a book! Hayne's did me good in the procedure to troubleshoot a code 11. Hopefully I can get to the bottom bolt on the TPS. & hopefully its not mechanically stuck in 3rd :cry:

Thought I'd remind ya guys for anybody else having tranny issues after a motor swap.
Geez Just reinforcing info :D

Sean
 
Last edited by a moderator:

TermTrky

Proven Member
175
9
Aug 23, 2007
PNW, Washington
Somebody suggested a Code 11 would not put my transmission into safe mode.
Time for fluid change / filter change, fixing the Code 11 & see if it goes in gear. If not - time to rebuild the tranny.
:beatentodeath:
 

Dsm2g15

Proven Member
35
0
Oct 28, 2021
México, Texas
Somebody suggested a Code 11 would not put my transmission into safe mode. Time for fluid change / filter change, fixing the Code 11 & see if it goes in gear. If not - time to rebuild the tranny :beatentodeath:
L Was it repaired with the oil change?
 

1990TSIAWDTALON

Moderator
8,556
4,461
Nov 14, 2013
Independence, Kansas
If its stuck in 3rd, or "LIMP MODE", more than likely a sensor is not giving input to the TCU or the PROPER input and the computer doesn't like it. I had pulse generators do it and the VCC will do that to our cars also.
My .02¢
 

Dsm2g15

Proven Member
35
0
Oct 28, 2021
México, Texas
:confused::cry:Mine only takes the change from first to second but if I put them manually it enters and then returns it to first
 

motomattx

Proven Member
3,490
1,322
Dec 9, 2010
wampum, Pennsylvania
"Limp" mode is usually either a tcu failure or an internal failure, it can be a speed sensor but they rarely just fail on their own as thet are a vr type sensor and are very reliable unless something physically damages them or the wiring to them.
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com Raven Fabrication RixRacing RockAuto RTM Racing STM Tuned VR Speed Factory

Latest posts

Build Thread Updates

Latest Classifieds

Top