The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

Please Support Kiggly Racing
Please Support Morrison Fabrication

gears wont engage!

JRock20G

Proven Member
66
0
Mar 18, 2011
Montreal, QC_Canada
Hey guys, really seems like every time i fix something, something else breaks. Almost without fail. Anyways i have been driving for a while with 5th gear popping out when im on the highway. Put in some tranny oil but didn't really help.. now i just lost reverse and second gear.. i cant even engage them then the car is off.. Think this is the transmission failing? i put in a race clutch with the engine so i hope its not that! topped off and bled clutch fluid but it does leak somewhere... any input would be helpful. Thanks.
 

My1GLaser

Proven Member
1,565
31
Dec 4, 2006
Bartow, Florida
I don't know the exact setup on a 2G N/T, but I had some similar issues in the past.

If it pops out of gear then it sounds like it isn't fully engaged.

What is the condition of the shifter ends that connect to the trans? Maybe the rubber grommets are worn and not forcing it into gear like it should. There is a "skateboard bearing" mod that helps with that.

Are there adjustment nuts on the shifter cables where they connect on the shifter base in the car?

Does the shifter move at all when you give it gas? Has the end cover ever been off of the tranny? Sometimes the end nuts work their way loose. Slop in the gearsets will mess up engagement. Shifter wiggle/movement while in gear?

If you can't get it into gear when the car is off then you might have a clutch disengagement issue. When did you put that clutch in?

With aftermarket PP they sometimes need a little more travel at the slave cylinder to fully disengage.

I also had a clutch completely change the way it disengaged after it was fully broke in. I had to do quite a bit of adjustment to the rod that screws into the pedal assembly.

This is all from a 1G AWD, not sure how much different a 2G N/T is...
 

eclipse420ags

Proven Member
260
4
Feb 20, 2010
Martinez, Georgia
I don't know the exact setup on a 2G N/T, but I had some similar issues in the past.

If it pops out of gear then it sounds like it isn't fully engaged.

QUOTE]

My 5th gear was grinding like crazy until i replaced with metal bushings, those rubbers dont last forever ya know.LOL
 

Doug99RS

DSM N/T Wiseman
DSM Wiseman
2,020
18
Nov 10, 2002
Raleigh, North_Carolina
"Booger bushings" work well also, the neon guys use them all the time and last a lot longer than OEM rubber bushings. Remember, there's bushings at the transmission as well as under the shifter boot.
 

95eclispe

Proven Member
261
5
Dec 31, 2011
Brooklyn, New_York
what i would suggest is pop your hood and look where your shift linkage is. make sure its in place and theres a bolt holding it together sometimes it comes loose and you wont be able to shift.(trust me i know it popped out on me while i was on the highway and took less than 5 mins to fix the problem) you can have someone shift and watch to see if its grabbing if everything seems to be in place. If this isnt the problem i would look into checking for broken bushings along the boot or tranny and if all else fails maybe its user error. (maybe you put the clutch or flywheel wrong or its not aligned or bolted down so theres some play and its not grabbing right)
 

JRock20G

Proven Member
66
0
Mar 18, 2011
Montreal, QC_Canada
Hi, thanks for all the responses. I lifted up the car to have a quick glance underneith and im leaking clutch fluid from somewhere. Worse, i saw my rear motor mount is completely broken.. (metal bracket snapped). Going to clean up everything this weekend and post again..
 

JRock20G

Proven Member
66
0
Mar 18, 2011
Montreal, QC_Canada
update.. welded my rear motor mount back together (it had snapped where the bolts meet the block), put in prothane inserts (freakin awsome) and found my fluid leak. Car is super solid with the new inserts. I put in brass shifter bushings under the hood and shifter but still cant always get second, fourth and reverse gears... i noticed that im only having problems shifting downwards.. like first, third and fifth gears i can get in no problem but when i shift down towards second, fourth or reverse it rarely goes in the first try.. this is making me lean towards something that is just loose and not engage the gear but i have no knowledge of clutches or transmissions really so im lost...
 

jayson427

Proven Member
1,515
3
Dec 20, 2011
Mesa, Arizona
could be as simple as a throw out bearing or clutch fork adjustment or its something internal. have someone look at it. that kind of thing is hard to say what it is without seeing it up close.
 

Lou98GSX

15+ Year Contributor
705
64
Mar 13, 2004
Carmel, New_York
drain the fluid and check for any metal you might have internal problems
 

My1GLaser

Proven Member
1,565
31
Dec 4, 2006
Bartow, Florida
It sounds like a cable/lever issue. When you shift the lever back into 2nd, 4th and reverse the cable actually goes forward.

You might not be be getting enough throw to fully engage those gears. On a 1g the lower radiator hose and a couple other things can get in the way and the lever can actually hit them and stop the movement short of full engagement.

If that's not it then check to see if that cable has an adjustment nut on it. You might need to lengthen the throw a little.

How about the pivot bolt on the shifter base where the lever moves from front to back? The bushings inside there can wear too.
 

Lou98GSX

15+ Year Contributor
705
64
Mar 13, 2004
Carmel, New_York
one other thing to look at that i have seen on neons and pt cruisers with same trans is where the cables go to trans there is a u clip that locks the cable on a bracket and sometimes if they are not in right or come lose the cable will not be tight in the bracket .
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top