The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;) It will also allow you to view images in threads.

Please Support Fuel Injector Clinic
Please Support STM Tuned

2G Factory Alarm randomly going off

spyder604

Probationary Member
17
0
Jan 4, 2010
Vancouver, BC_Canada
I was wondering if anyone has had any issues with their factory alarm randomly going off on their 2g? The only time it should be going off is when the door/hood is opened with out unlocking the door first I believe; however, occasionally mine will go off with no one around and no loud cars passing by.
 

crusher966

Proven Member
39
0
Mar 24, 2009
chicago south suburbs, Illinois
In the shop I work for we have this occur quite frequently with aftermarket alarms. If its aftermarket just take it off.
 

spyder604

Probationary Member
17
0
Jan 4, 2010
Vancouver, BC_Canada
No it's not an aftermarket alarm, it's factory. I've tried everything - pulled the theft alarm fuse, pulled the theft alarm relay, cut the black and light blue stripe wire and light green and something stripe wires going to the theft alarm starter relay and insulated them, bent the hood switch up, and replaced the door switches and the bi*** will STILL go off. Makes no sense - it should have NO power! I've read every thread on this subject and cant figure it out. I even had an alarm tech come to take it out and he said that everything I did to remove it is exactly what he would have done. He guesses there must be a short SOMEWHERE and could take anywhere from an hour to ? amount of time at $100 an hr.....not worth it.
 

spyder604

Probationary Member
17
0
Jan 4, 2010
Vancouver, BC_Canada
Well it seems I found a fix. After trying everything I noticed my main ground wire to the battery was frayed, so I replaced it and the alarm has not randomly gone off for the last week...hopefully it will stay that way:pray:
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com Raven Fabrication RixRacing RockAuto RTM Racing STM Tuned VR Speed Factory

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top