1. Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;)

Can't engage into 2nd, 4th or Reverse

Posted by Razor, Apr 16, 2011

Please Support ExtremePSI
Please Support Morrison Fabrication
  1. Razor

    Razor Proven Member

    51
    1
    Joined Aug 7, 2002
    San Francisco, California
    Hi guys,

    I was drifving home from work and without warning, my 2nd gear felt weird, like it went deeper into the pocket than usual. As I drove more, it got worse where it would not even go into 2,4,R; it would just bounce back into neutral without engaging into gear. Althought 1,3,5 are normal. I turned off my engine and kept tyring to shift into 2,4,R, but it barely engages.

    I changed out my shift cables and also replaced the bushing with metal ones. But it is still doing the same thing. What else could it be? :confused:

    Thanks in advance,
    Ray
     
  2. Below Ambient

    Below Ambient Proven Member

    300
    3
    Joined May 24, 2003
    Methford, Oregon
    is the bellhousing secure to the engine?
     

    271  0

    1995 Eagle Talon TSi AWD
    · 2G DSM
    Loading...
  3. Gump1114

    Gump1114 Probationary Member

    22
    0
    Joined Aug 19, 2010
    Warner Robins, Georgia
    Check to make sure the shifter cable bracket is tight.
     
  4. And_44

    And_44 Proven Member

    652
    7
    Joined Feb 13, 2010
    Marysville, Washington
    x2 on the shifter bracket on the bellhousing. Had similar issue because previous owner didnt torque down the 2 bolts attatching bracket. Can be a bit hard to reach with right extensions but is doable. With it being 2, 4, and R its diffenly shift linkage problem. Also, make sure your shift knob inside is adjusted right. Have tranny in neutral and center knob then adjust cable ends to join knob. And another thing. Check the arm on the tranny itself were the cables join it look to make sure there is cotter pins or something installed to keep the cables attached. Have someone sit inside and move the shifter from 4 to 3, 1 to 2, and 5th to R and you look for anything "weird".
     
  5. Razor

    Razor Proven Member

    51
    1
    Joined Aug 7, 2002
    San Francisco, California
    Thanks everyone on their input. My car has been sitting in my driveway and after work today with the center console taken off I inspected the shift cables and all the "U" pins seem to be tight. Everything seems to be tight and cotter pins in place in the engine bay.

    One thing I noticed today which I didn't earlier is that even with my engine turned on, normally you cannot shift/move the shifter into the gear pocket, except only if you step on the clutch. But for the 2,4,R you can even with the engine on- (but obviously still will not engage in gear w/o clutch). However, 1,3,5 is normal, where with the engine on you can't move into the gear pocket... what does this mean?--It is very disturbing because something is loose?

    I'll look into the shifter bracket on bellhousing- but I'm pretty sure it is tight; just to make sure, it is the bracket with the "U" pin holder correct?
    And also have someone help look while I shift into each gear.

    Thanks again for everyone's response- i'll keep everyone updated. :dsm:
     
  6. zxrider_sa

    zxrider_sa Proven Member

    113
    0
    Joined Apr 14, 2011
    Elgin, South Carolina
    Possibly your linkage. Have you checked the selecter lever on the transaxle yet?
     

    299  0

    1998 Mitsubishi Eclipse Spyder GST
    manual · 2G DSM
    Loading...
  7. BiggD

    BiggD Probationary Member

    3
    0
    Joined Mar 14, 2010
    Ithaca, Michigan
    I had a similar problem on my car and it turned out to be one of the keepers or U-pins wasnt fully seated inside the engine bay allowing the cable to slip out of place when trying to shift.
     
  8. DSM teen

    DSM teen Proven Member

    36
    0
    Joined Dec 1, 2010
    Muskegon, Michigan
    Its weird that only 2 4 and R are affected. I would see that linkage or possibly you have some bad bushings
     
  9. 95TalonOwner

    95TalonOwner Proven Member

    1,242
    27
    Joined Oct 18, 2005
    Milwaukee, Wisconsin
    Sounds like one of the shift cables is broken.
     

    938  0

    1995 Eagle Talon N/T
    000.0 whp · 000.0 lb/ft · 2G DSM
    Loading...
  10. Razor

    Razor Proven Member

    51
    1
    Joined Aug 7, 2002
    San Francisco, California
    I changed the cable and ordered new bushings on the tranny...
     
  11. josh408

    josh408 Proven Member

    379
    49
    Joined Jan 29, 2011
    Bay Area, California
    Shift cables, I would just get a rebuilt tranny
     

    Street Build 3K  4

    1998 Mitsubishi Eclipse GSX
    11.935 @ 118.24 · 2G DSM
    Loading...
  12. gstgod

    gstgod Proven Member

    30
    0
    Joined Jan 6, 2010
    West Bend, Wisconsin
    could be linkage
     
  13. Razor

    Razor Proven Member

    51
    1
    Joined Aug 7, 2002
    San Francisco, California
    So if it's the linkage, can I just access it from the engine bay or do i need to drop the tranny? When I installed the new shift cables and the metal bushings, the linkage didn't seem like there was anyway to adjust/tighten them..? Thanks again.
     
    Ray espinoza likes this.
  14. lightningeffect

    lightningeffect Probationary Member

    1
    1
    Joined Mar 12, 2012
    Edinburg, Texas
    Does anyone have a picture of the linkage in the engine bay you all are talking about
    im having this same problem
     

    723  0

    1995 Mitsubishi Eclipse N/T
    · 2G DSM
    Loading...
    Ray espinoza likes this.
  15. CodeDSM

    CodeDSM Probationary Member

    6
    1
    Joined Jun 19, 2011
    Yonkers, New York
    I'm having a similar problem. But with just reverse, Freashly rebuilt trans and new clutch. Could it be just the linkage is no longer connected or just broke somewhere. I'm at a stump with this
     
    Ray espinoza likes this.
  16. jayson427

    jayson427 Proven Member

    1,403
    2
    Joined Dec 20, 2011
    Mesa, Arizona
    might have broken a shift fork or damged it to where it wont shift now
     

    1K  0

    1996 Mitsubishi Eclipse N/T
    manual · 2G DSM
    Loading...
  17. yamahardr

    yamahardr Probationary Member

    2
    0
    Joined Jul 25, 2012
    laporte, Indiana
    the same thing happened in my car. If you look at the top of the tranny, you can shift the forks therefor you will have 1st 3rd and 5th so if i were you just look for a tranny. I got mine on craigslist for 100 and it came with a lot of extra parts. Hope everything works out for you!

    sorry ment 2nd 4th and reverse
     
  18. CodeDSM

    CodeDSM Probationary Member

    6
    1
    Joined Jun 19, 2011
    Yonkers, New York
    yeah but I still have 1st to 5th. No pop outs or grinds. Just no reverse and it's bugging me.
     
  19. dsmornothing

    dsmornothing Probationary Member

    509
    5
    Joined Jul 23, 2009
    Ishpeming, Michigan
    If you swapped the cables it could be. 1 Shifter base 2. Cable Bracket on the transmisson 3. Transmission has something broke internally.
     

    434  0

    1990 Eagle Talon TSi AWD
    · 1G DSM
    Loading...
  20. CodeDSM

    CodeDSM Probationary Member

    6
    1
    Joined Jun 19, 2011
    Yonkers, New York
    I'll check the shifter base and cable bracket. I'm going to rule out transmission for now only because it's just been rebuilt. Hopefully it's something simple
     
  21. Ray espinoza

    Ray espinoza Probationary Member

    2
    0
    Joined May 21, 2018
    Knoxville, Tennessee
    I’m have the same problem, can’t go into 2nd,4th or reverse. It feels like I try to shift into one of those gears and it’s like hitting a wall( metaphorically ) I watch over it from the engine bay while someone tries and it moves but not all the way please help
     

    165  1

    1998 Mitsubishi Eclipse N/T
    fwd · manual · 2G DSM
    Loading...
  22. LilRedSpyder

    LilRedSpyder Probationary Member

    23
    2
    Joined May 2, 2019
    Livingston, Louisiana
    Currently having the same problem with 2 4 R. Went from shifting fine to not going into 2 4 R at all.
     

    Street Build 177  1

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  23. LilRedSpyder

    LilRedSpyder Probationary Member

    23
    2
    Joined May 2, 2019
    Livingston, Louisiana
    So I have checked and double checked ALL linkage connections from the shifter out to the trans. Everything is straight, tight and moves freely as it should. I suddenly lost 2 4 R gears while in traffic on Friday the 13th, go figure. I’ve also had someone else look over everything and came to the same conclusion as myself. We believe it’s something inside the trans. We opened up the end of the trans I pulled out a cpl months back just to get an idea of what we’re dealing with. What’s the chances that the gear that’s gold in color could’ve broken and is jammed up not allowing me to get into those gears? Anyone else had these issues with all cables, brackets and connections solid?!
     

    Street Build 177  1

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...
  24. twicks69

    twicks69 Supporting Vendor

    3,230
    644
    Joined Mar 12, 2004
    Milwaukee, Wisconsin
    You are certain that you have the retaining spring clip in place on the shift cables at the bracket on the trans? Have you disconnected the shift cables at the transmission and manually engaged all gears with car off and safely tested starting the car to confirm?

    It sounds like a shift cable problem. There is nothing in the trans that kills 2/4/R.

    Nothing is hitting your shift selector arm counterweight in the engine bay??
     

    Drag Race Build 7K  12  76

    1999 Mitsubishi Eclipse GSX
    9.499 @ 155.00 · 2G DSM
    Loading...
  25. LilRedSpyder

    LilRedSpyder Probationary Member

    23
    2
    Joined May 2, 2019
    Livingston, Louisiana
    Yes all of the clips are/were in place and straight. I have disconnected everything and manually engaged the gears 1/3/5 when attempting to engage 2/4/R it’s like the selector is hitting a wall. It won’t even try to go into that gear set. There’s is absolutely nothing anywhere near being in the way or hitting the gear selector or counterweight to prevent going into any gear.
    I’m currently pulling the trans and will find and repair the issue at hand. I’ll share what I find along with some pics. Hopefully it can help someone else.
     

    Street Build 177  1

    1997 Mitsubishi Eclipse Spyder GST
    fwd · manual · 2G DSM
    Loading...

Share This Page

Support Vendors who Support the DSM Community
Archer Fabrication ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned Track Decals Track Sculptures VR Speed Factory WheelWell.com