The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Update Your Password Today!

    We have implemented tools to identify member accounts using insecure passwords and will be locking those accounts until their passwords are updated. Don't get locked out of your account - update your password today, and ensure your account has a valid email address on file. Read more here...
Please Support Rix Racing
Please Support ExtremePSI

420A 98 Eclipse GS N/T engine codes P1495 and P0443

Jriskus

Probationary Member
2
1
Apr 5, 2012
Kingwood, Texas
I have a 1998 eclipse gs that I just switch from automatic to Manuel and switch the wiring harness and computer. Now I have check engine light on for p1495 and po443. I can't seem to figure out problem. I changed out the evap purge solenoid and neither code has cleared. Every time I try to clear the codes they won't clear. Does anybody have any ideas of what I can do to resolve these codes?
 

Jriskus

Probationary Member
2
1
Apr 5, 2012
Kingwood, Texas
I found the issue for my 98 eclipse n/t.

I have two codes P1495 and P0443. I fixed the P1495, found out that the connection c29 was under drivers seat and that the new wiring harness didn't have that particular connection, so I went through the wiring diagrams and found what pins in the computer that controls the Evap Emissions vent solenoid. Took connector off old harness and wired it in, code was cleared and hasn't come back.

Now for the P0443, again found out that the pin in the computer was missing so gonna work on adding that and hopefully fixing the problem as well.

If anybody is interested in wiring and connector diagrams for 97-99 2.0 n/t, turbo and 2.4 liter let me know these made it really easy to locate all the connections and proper wiring.
 
Last edited by a moderator:

gotsmoke619

Probationary Member
1
0
Apr 18, 2012
san diego, California
hey where did u find the diagram? i got a 97 eclipse n/t and the evap vent solenoid isnt connected at all..code p1495 ..i looked hard but cnt find any disconnected wires at all..id like to just wire em straight to the ecu..but i founf somewhere its pin 55 i just dont know where it located
 

GT26

Probationary Member
2
0
Nov 4, 2020
Columbus, Georgia
I found the issue for my 98 eclipse n/t.

I have two codes P1495 and P0443. I fixed the P1495, found out that the connection c29 was under drivers seat and that the new wiring harness didn't have that particular connection, so I went through the wiring diagrams and found what pins in the computer that controls the Evap Emissions vent solenoid. Took connector off old harness and wired it in, code was cleared and hasn't come back.

Now for the P0443, again found out that the pin in the computer was missing so gonna work on adding that and hopefully fixing the problem as well.

If anybody is interested in wiring and connector diagrams for 97-99 2.0 n/t, turbo and 2.4 liter let me know these made it really easy to locate all the connections and proper wiring.
I have the same codes and I’m trying to clear them also. The code P1495 you change the manual connector to automatic connector that is under the driver seat?
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top