The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

Please Support ExtremePSI
Please Support Fuel Injector Clinic

1G 1G 4G63 N/T Won't Start

DANIEL DELGADO

Probationary Member
2
0
Sep 15, 2022
San luis Potosi, New_Mexico
Hola amigos DSM
soy de mexico y espero escribir lo mejor posible para que se traduzca bien a ingles
necesito ayuda lo que pasa compre un eclipse 1g desconozco sobre motor 4g63 ya que me lo entregaron mal funcionando apenas podia andar
estuve analizando sus post y me han ayudado demasiado
pero tengo un problema
no me habia percatado sobre que la bateria estaba pegando con el cofre el anterior dueño no la protegio ni nada en lo absoluto me fije que si dejo rastro en el cofre donde estuvo haciendo contacto con el borde positivo de la bateria eh checado todos los fusibles y ninguno se ve dañado pero el coche ya no enciende el coche da marcha pero no da chispa en las bobinas cheque resistencia con multimetro y marcan su resistencia segun como eh ido averiguando tanto con manual de laser talon como en post de varias paginas
llegue a la conclusion de que podria ser la ECU que ya la quite y no huele a camaron podrido ni quemado pero aun asi no sale de que alla sido esa
pero tambien quisiera saber si el que no hace la funcion podria ser el POWER TRANSISTOR..... algun consejo sobre que hacer o de donde empezar a verificar

Hello dsm friends
I am from Mexico and I hope to write as well as possible so that it translates well into English.
I need help. What's going on I bought a 1g Eclipse I don't know about the 4g63 engine since they gave it to me malfunctioning I could barely walk
I have been analyzing your posts and they have helped me a lot
but I have a problem.
I had not noticed that the battery was hitting the hood, the previous owner did not protect it or anything at all. I noticed that if it left a trace on the hood where it was making contact with the positive edge of the battery, I have checked all the fuses and none are damaged but the car no longer starts. The car starts but does not spark in the coils, check resistance with a multimeter and mark its resistance as I have been finding out both with the laser talon manual and in a multi-page post.
I came to the conclusion that it could be the ECU that I already removed and it doesn't smell like rotten or burnt shrimp but even so it doesn't come out that there was that but I would also like to know if the one that does not perform the function could be the POWER TRANSISTOR...

Any advice on what to do or where to start to verify
 
Last edited by a moderator:

DSMPT

DSM Wiseman
2,170
1,754
Jun 12, 2014
Japan / Mexico, Arizona
En este caso, por ser honesto, seria difícil directamente identificar el problema(s). Hay muchas posibilidades. Asi que deberias eliminar las posibilidades una a una.
De todos modos primero lo primero. Yo se que mencionaste que ya checaste fusibles, pero otra vez incluyendo fusible principales los que en la caja negra en el terminal positivo de batteria. Y ya checaste los bobinas, y sí la ECU seria una de las gran posibilidades. No conoces nadie que tiene un 1g en tu ciudad? La manera mas facil seria provar otra ECU.

In this case, to be honest, it would be difficult to directly identify the problem(s). There are many possibilities. So you should eliminate the possibilities one by one.
Anyway first things first. I know you mentioned that you already checked fuses, but again including main fuses the ones in the black box on the positive battery terminal. And you already checked the coils, and yes the ECU would be one of the great possibilities. Don't you know anyone who has a 1g in your city? The easiest way would be to try another ECU.
 
Last edited by a moderator:

DANIEL DELGADO

Probationary Member
2
0
Sep 15, 2022
San luis Potosi, New_Mexico
En este caso, por ser honesto, seria difícil directamente identificar el problema(s). Hay muchas posibilidades. Asi que deberias eliminar las posibilidades una a una.
De todos modos primero lo primero. Yo se que mencionaste que ya checaste fusibles, pero otra vez incluyendo fusible principales los que en la caja negra en el terminal positivo de batteria. Y ya checaste los bobinas, y sí la ECU seria una de las gran posibilidades. No conoces nadie que tiene un 1g en tu ciudad? La manera mas facil seria provar otra ECU.

In this case, to be honest, it would be difficult to directly identify the problem(s). There are many possibilities. So you should eliminate the possibilities one by one.
Anyway first things first. I know you mentioned that you already checked fuses, but again including main fuses the ones in the black box on the positive battery terminal. And you already checked the coils, and yes the ECU would be one of the great possibilities. Don't you know anyone who has a 1g in your city? The easiest way would be to try another ECU.
Revise caja de fusibles nuevamente el fusible de 80a que es el que esta agarrado con un tornillo no tiene resistencia esta haciendo resistencia un cable que le pusieron como puente, ya compre fusible pero continua fallando.
revise Power transistor de hecho compre uno nuevo y aun asi nada las bobinas no estoy muy seguro si las estoy revisando bien debido a que solo en el multimetro me da un pulso en omhs y luego desaparece
lo que me di cuenta es que al abrir switch el check engine prende y apaga rapidamente no dura ni los 5 segundos que deberia cierro switch y vuelvo abrirlo y ya no aparece el check engine, entonces puedo decir que es la ECU ya que al momento de querer sacar codigos desde el arnes de diagnostico no me da ninguna pulsacion para sacar los codigos literal muerto.
eh checado relays como star relay alarm pensando en que quiza alla un corta corriente eh revisado el relay mpi y hace clics cuando quiero arrancarlo y al momento de cerrar switch vuelve a hacer un clic
llevare a la ECU con un especialista de mi zona ya que no tengo conocidos que tengas eclipse 1g que puedan prestar para verificar


Checked the fuse box again, the 80a fuse, which is the one that is held with a bolt, has no resistance, a cable that they put as a bridge is making resistance, I already bought a fuse but it continues to fail.

Checked Power Transistor, in fact I bought a new one, and still nothing the coils. I'm not sure if I'm checking them right because only in the multimeter it gives me a pulse in ohms and then it disappears.

What I realized is that when I open the switch, the check engine turns on and off quickly, it does not last even the 5 seconds that it should, I close the switch and open it again and the check engine no longer appears, so I can say that it is the ECU since at the time of Wanting to get codes from the diagnostic harness does not give me any pulse to get the literal dead codes.

I've checked relays like star relay alarm thinking that maybe there's a short circuit. I've checked the MPI relay and it clicks when I want to start it and when I close the switch it clicks again.
I will take the ECU to a specialist in my area since I have no acquaintances who have an Eclipse 1g that they can lend to verify
 
Last edited by a moderator:

DSMPT

DSM Wiseman
2,170
1,754
Jun 12, 2014
Japan / Mexico, Arizona
el fusible de 80a que es el que esta agarrado con un tornillo no tiene resistencia esta haciendo resistencia un cable que le pusieron como puente, ya compre fusible pero continua fallando.
Suena que tienes un corto (cableado quemado) en alguna parte.
lo que me di cuenta es que al abrir switch el check engine prende y apaga rapidamente no dura ni los 5 segundos que deberia cierro switch y vuelvo abrirlo y ya no aparece el check engine, entonces puedo decir que es la ECU ya que al momento de querer sacar codigos desde el arnes de diagnostico no me da ninguna pulsacion para sacar los codigos literal muerto.
Así es. No compras mas piezas hasta confirmas la condicion de ECU para ahorrar tu dinero. Y no olvides a checar todas las tierras (en el chasis, el motor y la ECU)
 
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com RixRacing RockAuto RTM Racing STM Tuned

Latest posts

Build Thread Updates

Vendor Updates

Latest Classifieds

Top