The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;) It will also allow you to view images in threads.

Please Support STM Tuned
Please Support ExtremePSI

Search results

  1. 2GBossLady

    2G TSI

    Oh its 2ga then.And the o2 wasnt a problem previously. The check engine light wasnt coming on and there was no information telling me my upstream o2 was bad until I fixed the misfire. I found this out and already replaced it. I will be fixing the exhaust before I go any deeper into the...
  2. 2GBossLady

    2G TSI

    Idk what 2ga and 2gb means? I do have schematics. Have determined it's a loose/broken wire somewhere between as it is back to an intermittent misfire problem.Let me step back and explain what I did; So found that plugs 2 and 3 were not getting spark. Replaced that coil, misfire still bad...
  3. 2GBossLady

    2G TSI

    Yes I replaced the one coil suspected to be bad after the swap and corrected all the connections. By working back to the ecu to check for faults I did mean to insinuate I'll be checking the wiring back to it to see where the fault is, to see if we find a bad wire or bad ecu. Have verified no...
  4. 2GBossLady

    2G TSI

    No codes. Misfire is immediate, once I convince it to start. It has an extended crank and sometimes takes a few tries to turn over.
  5. 2GBossLady

    2G TSI

    Got it to my work and my guys started testing everything. Found that with the new coil on the right, plugs 2 and 3 are firing again but now 1 and 4 are dead (that coil was firing before). So further testing shows not getting ground power to the transistor for that coil. Since 1 and 4 were...
  6. 2GBossLady

    2G TSI

    Got my new power steering reservoir from STMtuned.Had to paint it purple to match everything else if course. No more leaks!!!As far as running.....still major misfire. Installed new wires, coils, and the transistor and the misfire is worse. Put the old transistor back on with the new...
  7. 2GBossLady

    2G TSI

    Well as usual more answers leads to more questions. I swapped my coils; much easier than I anticipated btw. She runs worse and dies the second I hit the gas pedal. Pulled the plugs. Before plugs 1 and 4 were clean, and plugs 2 and 3 were black. Looked like soot. Now plugs 1 2 and 4 were wet...
  8. 2GBossLady

    2G TSI

    Oh ok that makes sense to swap and test. Also been reading that the transistor/coil module is a common failure for only 2 cylinders working too. More tests for this weekend looks like!!
  9. 2GBossLady

    2G TSI

    Yes used an inline spark tester. Plugs 1 and 4 did nothing. Plugs 2 and 3 lit up like Christmas trees. Plug 1Plug 2Plug 3Plug 4
  10. 2GBossLady

    2G TSI

    More answers!! Decided to retest spark since I was not the one who did it when I first got it and suspected a misfire (mechanic friend) and now that I've fixed up the fuel system. Guess what? Plugs 1 and 4 are clean cause they aren't seeing any action! So....opposite of what I thought was going...
  11. 2GBossLady

    2G TSI

    Will do that tomorrow!! I should also add, when I hit the gas the boost gauge went from vacuum to 0 and then backfired. After doing this a couple times it died.
  12. 2GBossLady

    2G TSI

    Really? Good to know.Cleaned the plugs and IT RAN!!! Definitely misfiring but not throwing a check engine light. Pulled the plugs again after it ran. Now to find the source of the misfire.Also found the source of my power steering leak; solid drip pouring out the bottom of the...
  13. 2GBossLady

    2G TSI

    More research. Pulled the plugs to see what they look like after getting it to turn over. These are brand new plugs with maybe 50 miles on them. Not what I wanted to see but I'll clean em up and refire to see if I get same or new results. Top to bottom in the pic are plugs 4 3 2 1
  14. 2GBossLady

    2G TSI

    Modified the timing cover so it fits with the new fitting on the fuel rail. Tested the coolant temp sensor. Either I did it wrong (only second time using an ohmmeter and I'm still not confident I did it right the first time) or it's bad as it read 0.0 ohms sooooo.......that's where it sits for...
  15. 2GBossLady

    2G TSI

    I have not yet. But that sounds like the next thing I should check. Thanks!
  16. 2GBossLady

    2G TSI

    IT STARTED!!! It keeps dying out but it ran long enough to adjust fuel pressure. Will play more in the sun later but at least now I've got something to work with. FYI this dying out was what it started doing when I decided to replace the cam sensor which changed absolutely nothing so if anyone...
  17. 2GBossLady

    EVO X GSR

    Well I didnt expect to be updating this build for a while but it looks like I bought it from a shady dealer. When I left the lot, the maintenance required light came on. I work at a shop and I wanted to check it over anyways so we lifted it up (business has been a little slower during this virus...
  18. 2GBossLady

    2G TSI

    So I got the new regulator on. Mounted one bracket to the other to make it mount to the firewall. It works and clears the hood so I'm happy. Have to modify the timing cover now tho. Got it all hooked up and excitement was rising to see if it would start when I realised. ..my vacuum line is too...
  19. 2GBossLady

    2G TSI

    This is what the car sounds like for those with any interest in helping figure out my no start. This is BEFORE I fix fuel problems. I will take another video of trying to start it once I get the AFPR installed (plan for today). If it starts then y'all can join on my happiness. If it still dont...
  20. 2GBossLady

    2G TSI

    Retry for pictures
  21. 2GBossLady

    2G TSI

    Weekend fun. Huge thanks to @ThunderChild for finding and sending me parts!!Got a shift boot and got it installed! A lot easier than expected.Also got this sending unit.After about a week of soaking and scrubbing got it all cleaned up and taken apart.Got the guts swapped over...
  22. 2GBossLady

    Please Help Out Our DSM Vendors!

    Parts just arrived from Extremepsi!!! Weekend fun can officially begin. Fuel feed line from filter to rail, and fuel return with AFPR.
  23. 2GBossLady

    2G TSI

    I was looking into that. Looked like it may be out of my expertise just yet to pull that off. Luckily I was able to get one with just a little bit of cleaning and gut swapping required that should be here tomorrow.
  24. 2GBossLady

    Please Help Out Our DSM Vendors!

    Hmmm....I'll let you know by the weekend if I agree or disagree ;) so far he's been a tremendous help.
  25. 2GBossLady

    Please Help Out Our DSM Vendors!

    Placed an order this morning with ExtremePSI should be here Sat, just in time with my sending units from ThunderChild that I should see Fri :) So weather providing (STOP SNOWING COLORADO!!) should be a fun weekend.
  26. 2GBossLady

    My walbro 190 Fuel pump...

    Couple reasons I think its fuel related: 1) ruled out/fixed and retested all ignition/spark issues. 2) could manipulate it to start though not always running great until parked it on an uphill incline (have not tested this theory as temp tags are expired and if it still doesnt start I'm stuck on...
  27. 2GBossLady

    Debatable: stock FPR with 255 hp

    Yes that makes sense. Either it fixes the problem or rules it out with a better knowledge of what's going on with my fuel system.
  28. 2GBossLady

    Debatable: stock FPR with 255 hp

    I have no idea how long it's been upgraded and running on the stock but I did test the stock one to verify it wasnt working. If it's been done and didnt cause problems with the stock one I'm still at a loss of what's going on, especially with it starting when I relieve pressure. I'm baffled.
  29. 2GBossLady

    2G TSI

    New problem discovered today. Noticed a considerable amount of fuel leaking when I jacked up the car to work on the rear brakes. Found the top of the pump covered in a pool of fuel. My buddy kinked the hardline but said it should be fine. Not sure if the kink did not allow fuel to pass through...
  30. 2GBossLady

    Debatable: stock FPR with 255 hp

    I've read through all the forums related to whether the stock fpr can handle the upgraded Walbro 255 and it looks like everyone has a different opinion. An adjustable one makes sense so I think I'll go that route, however in the meantime I wonder if anyone has experienced this as I have stumped...
  31. 2GBossLady

    2G TSI

    Ok. So we'll start with the fixes done that the PO was not so bright about. Started with removing the wheel spacers that were only put on the rear wheels. I'm thinking their thought process was to gut out the interior as the headliner is removed and no shift boot. I plan to add a custom shift...
  32. 2GBossLady

    My walbro 190 Fuel pump...

    To this point, if the PO was kind enough to upgrade my pump to the walbro 255 with stock injectors and stock fpr, causing the fpr to malfunction, could I upgrade the regulator and just adjust appropriately to keep injectors stock for now?Car will not start currently (still making my way...
  33. 2GBossLady

    2G Would a bad cam or crank sensor throw at cel?

    Yes spark was fully tested and ruled out. Fuel pressure regulator is a good thought to check next. Thank you!
  34. 2GBossLady

    Newb

    I guess I forgot to share my name (Brittany) haha but the cars are more important, right!? I've worked in the auto world since I was 18 but definitely learning more and faster by taking it apart and putting it back together. I've done more repairs in the last month than I've done in the last 13...
  35. 2GBossLady

    Newb

    Hey! Followed threads on and off and finally joined as I am back in the DSM world. Had a 94 Talon TSI in high school that started off with throwing a bent rod through the motor 3 hours after purchase (guy had already blown the head gasket but I was new to the car world with no clue until it was...
  36. 2GBossLady

    EVO X GSR

    2GBossLady submitted a new DSM Profile :EVO X GSRRead more about this vehicle here...
  37. EVO X GSR

    EVO X GSR

  38. 2GBossLady

    2G Would a bad cam or crank sensor throw at cel?

    I am having the same problem. I replaced the cam sensor last fall and my buddy helping me said the timing was off by a tooth so he fixed that. I filled the tank with gas, drove it around for about 10 min, then parked it on my inclined driveway and it hasnt started since. Plugs and wires are new...
  39. 2GBossLady

    2G TSI

    2GBossLady submitted a new DSM Profile :2GRead more about this vehicle here...
  40. 2G TSI

    2G TSI

Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com Raven Fabrication RixRacing RockAuto RTM Racing STM Tuned VR Speed Factory
Top