The Top DSM Community on the Web

For 1990-1999 Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, and Galant VR-4 Owners. Log in to remove most ads.

  • Join the Community!

    DSMtuners is a massive archive of DSM information - but more importantly, it's a COMMUNITY! Join in and participate with other DSMers, and invite all of your DSM friends to make this place their home. Chat with others, create a build thread, post questions and answers. Get involved! Logging in will also remove many of the advertisements, along with this notice. ;) It will also allow you to view images in threads.

Please Support ExtremePSI
Please Support ExtremePSI

Search results

  1. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    well I wound up swapping the cas out with the old one that threw a code on me a while back and the car finally started and ran.
  2. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    Here this. Still dies. I need a confirmation on the blue wire to be grounded to firewall. Is it a plug? Found 2, one blue, One black and side by side just above my heater core lines.
  3. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    I just made a quick video of wha it’s doing. Also cut the wire on existing black box. About to locate a pin I can use from scrap wire pile and get it done.
  4. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    If I had base line values for all of the variables I could get them back in order.
  5. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    Yes. I do have the cas on the head. And I agree with you about the board and wire. I considered cutting it and just adding the pin. It’s not so difficult. And if you need it can be taken back out. 🤷🏻‍♂️ Just how my brain works. Idk about others. Here’s the second black box. I did try to flash...
  6. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    The wire you see is the phono plug that goes to the open port. someone decided to solder the wire directly to the ecu rather than add the pin on #79 I believe on the ecu harness.It is not on the secondary black box. Only the one with the open port.The car is a spyder gst. Was all factory...
  7. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    This is my factory ecu for the car.
  8. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    Yes my stock ecu is the factory unit for the car. It’s a metal cased unit. The black box is out of a 98 gst or gsx I believe. Added a pic to reference seeing as how Im just scratching the surface of the tuning realm.
  9. LilRedSpyder

    ECUflash 97 spyder gst black box and open port 2.0

    Ok I have a 97 Spyder GST that I’m slowly building and daily the car. I’ve scoured the forum and web plus read god knows how much but I cannot find anything that solves my specific issue.I’ve already got ceddy mods and have the basics of the ecu flash. Can anyone tell me why whenever I swap to...
  10. LilRedSpyder

    ECUflash Black Box ECU into '97 Spyder GST

    I’m currently having issues with my 97 spyder gst and openport 2.0. The black box that I got with the openport has the plug soldered on the ecu that goes to the openport. Eliminating having to add the pin to the harness. My problem is the car will NOT stay running more than 3 sec with the...
  11. LilRedSpyder

    Openport 2.0 Standalone Logging

    Man, this just saved me from making permanent decisions in temporary shituations… I’ll def know for sure when I make it back home. Decided to give it a break from being worked on A cpl days. Lol. Now I just need someone to roughly detail the values of everything once, maybe twice, maybe. But I...
  12. LilRedSpyder

    2G Billet Aluminium Handles

    Pretty sure I chose clear after we cleared up the mishap with my original payment
  13. LilRedSpyder

    2G Billet Aluminium Handles

    Wanting to make sure I get clear anodized and not black. Thanks
  14. LilRedSpyder

    LED DRL and Flasher Module Creation

    Sadly enough nothing seems to be simple with this lil devil. Lol
  15. LilRedSpyder

    LED DRL and Flasher Module Creation

    My tails are solid red 😬 may I also add I purchased these sequential module flasher boxes from eBay. My issue with them is that they require 12v power source to activate and it’ll flash sequential. Our lights operate on a switched negative source for the flasher/turn signals. Therefore rendering...
  16. LilRedSpyder

    LED DRL and Flasher Module Creation

    I know very little, just enough to get by, about electrical but I been wanting to make my factory tails flash sequential… any ideas on that.
  17. 1g /2g parts 6 bolt block /pistons/etc parts for sale

    Question by 'LilRedSpyder' on classified ad '1g /2g parts 6 bolt block /pistons/etc parts for sale'

    Looking for 650-750cc injectors for 2g. Also aftermarket fuel rail
  18. LilRedSpyder

    2G Billet Aluminium Handles

    That explains it all… 🤣🤣🤣🤣
  19. LilRedSpyder

    2G Billet Aluminium Handles

    Every time I work on something on my car I always say how Id like to meet the engineers who designed these cars. I just wanna shake his hand one time…. Bc ima rip his arm off and beat em to death with it! 🤷🏻‍♂️😂🤣💯Awesome. thanks bro
  20. LilRedSpyder

    2G Billet Aluminium Handles

    When do you expect to start shipping out? just curious. I’m in no rush to fight that bolt behind the window again. Twice.
  21. LilRedSpyder

    2G 2g dsm 95-96 97-99 wiring schematics, ecu pinouts, diagrams, tcu diagrams, ECT.

    How can I make my rear signals wires 12v constant when switched on? i know I’ll have to cut the wire and then tie my brake signal wires in from the third light but how can i get the wires I cut to become steady hot when activated respectively? Anybody know how I can accomplish this?
  22. LilRedSpyder

    2G How to wire Euro/JDM taillights

    how the hell can I make this to where when I turn my signal on the signal wire is 12v constant? I get that when I cut the signal wire on each side that I’ll need to tap another brake signal wire from the center. But how can I make the signals stay 12v when activated? Anyone got anything on this...
  23. LilRedSpyder

    2G Billet Aluminium Handles

    Paid in full anodized clear.
  24. LilRedSpyder

    2G Billet Aluminium Handles

    I’m in! Lmk what the price is and where to send payment please
  25. LilRedSpyder

    4g63t oil pump issue

    Yeah... so I’m currently in the market for a full set of valves and springs if you know anyone.
  26. LilRedSpyder

    4g63t oil pump issue

    Yeah The timing belt was unharmed but I’m pretty sure I’ve got bent valves. And multiple at that
  27. LilRedSpyder

    4g63t oil pump issue

    Also just learned that I’ve got zero compression on #1
  28. LilRedSpyder

    4g63t oil pump issue

    Before it broke the belt on me yes I could roll it easily by hand although that is not the case anymore.
  29. LilRedSpyder

    4g63t oil pump issue

    Haven’t done the balance shaft delete. And the bushing is what’s rubbing you can see the wear marks on it. Pics attached
  30. LilRedSpyder

    4g63t oil pump issue

    The gear that’s rubbing the case is the balance shaft not the oil pump. That was my mistake guys. Sorry about that
  31. LilRedSpyder

    4g63t oil pump issue

    Ok so just rebuilt my engine and for whatever reason the bushing for my oil pump gear is rubbing on the front cover. Anyone have any clue as to what is causing this and how to fix it? It wasn’t rubbing when I first put everything back together.
  32. LilRedSpyder

    Clutch suddenly won’t disengage

    I originally wasn’t going to tear it all down again but it’s obvious at this point that is the only way it’s going to get fixed. Even if it is just broken pressure plate it doesn’t change the fact that the trans has to come out in order to be repaired. And since I’m pulling it out again I may as...
  33. LilRedSpyder

    Clutch suddenly won’t disengage

    Thought about that also. My pops says it could possibly be broken pressure plate allowing the throw out bearing to not catch properly. Getting an act 2600 clutch kit in the next few days so I’ll swap the fork and throw out while it’s down. Looks like the only way I’ll know for sure what’s going...
  34. LilRedSpyder

    Clutch suddenly won’t disengage

    Sorry about the confusion there. When I press the clutch it isn’t engaging. It won’t go into gear when the car is running.
  35. LilRedSpyder

    Clutch suddenly won’t disengage

    Ever since I replaced my manual trans in my 2g it’s been working beautifully. Zero issues. For whatever reason last night as I was heading to a friends house and getting off the interstate my clutch suddenly won’t disengage when I push the pedal down. Pedal feels good and the slave is working...
  36. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    Got the trans out and opened up and immediately found my problem. That’s a lot of work and hassle for a lil ole pin to be slid outta place. But she’s fixed and currently going back in. Thanks everyone for your input and advice. Hope my experience can help someone else in the future.
  37. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    Thanks. A buddy of mine sent me a pic of it. And after checking it out mine are still in place as they should be.
  38. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    Wym the “select shoe”?? I’ve disconnected both cables and tried repeatedly to get it into any of the 3 gears by hand and it won’t go or even try to go into gear.
  39. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    Yes all of the clips are/were in place and straight. I have disconnected everything and manually engaged the gears 1/3/5 when attempting to engage 2/4/R it’s like the selector is hitting a wall. It won’t even try to go into that gear set. There’s is absolutely nothing anywhere near being in the...
  40. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    So I have checked and double checked ALL linkage connections from the shifter out to the trans. Everything is straight, tight and moves freely as it should. I suddenly lost 2 4 R gears while in traffic on Friday the 13th, go figure. I’ve also had someone else look over everything and came to the...
  41. LilRedSpyder

    Can't engage into 2nd, 4th or Reverse

    Currently having the same problem with 2 4 R. Went from shifting fine to not going into 2 4 R at all.
  42. LilRedSpyder

    2G Top end sputter under heavy acceleration

    It was a boost leak. Found it today. Top line on intercooler clamp was loose. Thx
  43. LilRedSpyder

    2G Top end sputter under heavy acceleration

    Hmm... That being said, I’m gonna go look around to check all of my lines and fittings for anything. I still haven’t gotten the one remaining item to make a tester.
  44. LilRedSpyder

    2G Top end sputter under heavy acceleration

    Yes, as long as I’m easing into acceleration, I’d say no more than half to 2/3rds down and gradually it does good. Past that point in 2nd thru 5th it starts it’s stupidity.
  45. LilRedSpyder

    2G Top end sputter under heavy acceleration

    It’s a stick Again, car is completely stock minus a cone filter, No clue how much boost it’s making, I haven’t had time to buy and install a boost gauge yet. I plan on getting the items needed to do a boost leak test asap. Between work and more work I’ve hardly got time for anything short of...
  46. LilRedSpyder

    2G Top end sputter under heavy acceleration

    Cmon now, who doesn’t enjoy a lil turbo porn...
  47. LilRedSpyder

    2G Top end sputter under heavy acceleration

    I actually haven’t! That’s something that I will be doing asap. Hopefully I’ll have time after work tomorrow.
  48. LilRedSpyder

    2G Top end sputter under heavy acceleration

    It didn’t have this issue until after I changed the trans. 4th gear was gone in my old one, swapped with another exact trans w/96k miles. I really don’t believe the trans is causing the problem tho. And I may be new in the dsm world but definitely not auto mechanics.
  49. LilRedSpyder

    2G Top end sputter under heavy acceleration

    Updated my vehicle profile, cars all stock minus the intake. I got a new oem fuel pump and new filter that are literally 2&3 days old.
Support Vendors who Support the DSM Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications MyMitsubishiStore.com Raven Fabrication RixRacing RockAuto RTM Racing STM Tuned VR Speed Factory
Top