1. EXPECT DELAYS! We'll be performing some routine system updates this week. Plan for some intermittent site outages all week. Sorry for the inconvenience.

Speed sensor help!!!!

Posted by kcberv, Oct 20, 2009
420A Bolt-on Tech - Intake, exhaust, ignition, fuel system, cooling, etc - specific to 2G N/T DSMs. New Members must limit their 420A tech posts to this forum.

  1. kcberv

    kcberv Probationary Member

    Joined:
    Mar 24, 2009
    Posts:
    2
    Likes Received:
    0
    Kansas City, Kansas
    Hey guys I have a 96 420A non turbo. I picked it up off a guy who did an automatic to manual swap on it but he slashed the wiring harness completely there is a speed sensor in the manual tranny but the wires are not connected ### the colors don't match the wiring harness. I was hoping somebody with a manual could just tell me the colors of the wires coming from the speed sensor or point me to a wiring diagram that will show me what to connect. Or any other solutions. Odometer, and speedo are both down right now. THANX!
    #1
  2. VelocitàPaola

    VelocitàPaola DSM N/T Moderator

    DSM Profiles:
    1
    Joined:
    Jun 14, 2005
    Posts:
    4,806
    Likes Received:
    72
    Ft. Lauderdale, Florida
    If the colors don't match then the connector is probably from a Neon or some other car that used the same transmission. You can download factory service manual's electrical portion for personal use here:

    Download Useful Files - SymTech Laboratories
    #2
  3. NeMiZiS

    NeMiZiS Supporting Member

    DSM Profiles:
    1
    Joined:
    Jul 25, 2007
    Posts:
    1,320
    Likes Received:
    12
    Anchorage, Alaska
    Great link.:thumb:
    #3
  4. Doug99RS

    Doug99RS DSM N/T Wiseman

    DSM Profiles:
    1
    Joined:
    Nov 10, 2002
    Posts:
    1,660
    Likes Received:
    14
    Raleigh, North_Carolina
    A little off topic, on the symtech lab link, what have you been putting for your reason for accessing the site? Should it be a pay-site or what?
    #4

Share This Page