Replaced head gasket Still white smoke help!!!

Posted by sleepypsi, Apr 13, 2008

Please Support Magnus Motorsports
  1. sleepypsi

    sleepypsi Proven Member

    31
    0
    Joined Mar 3, 2008
    Star, North Carolina
    I just replaced my head gasket, the head wasn't warped. After I got it back together It started right up but idled at 3000 rpm. White smoke was still coming out of the exhaust but it didn't smell like antifreeze like before and water didn't mix with the new oil. I let it run a while to try to trouble shoot it, I idled it down with the idle screw. I unplugged the mass air sensor from the filter and the idle didn't change. Before If i'd do that the car would cut off or idle really bad. Any ideals??? Thanks!
     

    Log in/Register to remove ads
  2. InvaderGSX

    InvaderGSX Proven Member

    126
    2
    Joined Jul 16, 2004
    Kentwood, Michigan
    Your turbo might be wasted. Your idle might be off because your throttle cable is jacked up after you put it back together. Throttle cable is either put on wrong or you have it pulled out too far. Check that out.
     
    My DSM:
    Loading...
  3. robbo185

    robbo185 Proven Member

    184
    0
    Joined Sep 4, 2005
    chicago, Illinois
    did you mill the head or the block?? Did you take it to a machine shop to make sure it was level?

    What type of headgasket did you use?
     
    Loading...
  4. silver bullit

    silver bullit Proven Member

    1,540
    6
    Joined Jan 27, 2006
    martinsburg, West Virginia
    Turbo may be a prob, maybe, how is the in/out side to side shaft play?.
    Head not installed correctly or torqued correctly, maybe.
    All the coolant coming out of the exhaust left overs of the last head cause you did not clean all the coolant out of the exhaust, More then likely this is you answer.
     
    My DSM:
    Loading...
  5. sleepypsi

    sleepypsi Proven Member

    31
    0
    Joined Mar 3, 2008
    Star, North Carolina
    Ok i've been trouble shooting a little more. Now I can put my hand over the muffler while the car is at idle and i'll get antifreeze on my hand and there is also water mixed with the oil again. I used a fel-pro headgasket ( I know there crappy) I cleaned the head and block up and installed the head gasket and torqued it in three steps 35,55,72 lbs following the manual. It started smoking white on start up. Now when I start it, it runs fine for about two mins then starts smoking. I didn't take the head to the machine shop because I didn't think it was warped because I didn't get it real hot and I drove the car a few times after I fixed the coolant problem and it hadn't blown. It seemed that the gasket just got weak and gave way. The turbo would spin free and didn't have any shaft play. The engine has 400 miles on it since its been re-ringed and a new turbo. Can oil/water mix in the turbo?? Thanks for any info!!!

    Heres my mods..... EVO III Big 16g ported, 2nd gen pistons, HK$ 264/272 cams, ARP Head Studs, Fluidyne radiator, Balance shafts removed, 2nd gen ported manifold, ported O2, Supra Sidemount, 2nd gen MAS, Dejon intake, walboro 255lph, S-AFC, turbo-back exhaust, ACT2600, SS clutch and brake lines, big brake upgrade with powerslots , KYB struts, A/F & Boost gauge, Blitz dual turbo timer, Greddy electronic boost controller, Greddy EGT gauge, 550cc injectors, Manual steering rack
     
  6. InvaderGSX

    InvaderGSX Proven Member

    126
    2
    Joined Jul 16, 2004
    Kentwood, Michigan
    Fel Pro headgasket is fine. It's just like a stock OEM one. My question is did you reuse your stock head bolts? If you did that could be your problem. Stock head bolts should never be reused. If they are ARP headstuds don't be scared to torque them down to 80 to 85. Good chances on an overheat that you warped the head. And if you overheated it bad you could have wasted your piston rings again. So many scenarios.
     
    My DSM:
    Loading...
  7. sleepypsi

    sleepypsi Proven Member

    31
    0
    Joined Mar 3, 2008
    Star, North Carolina
    Thanks for the info I guess i'll take it back apart and take the head to a machine shop. The arp head bolts were only hand tight when I took the head off, is that the way they are suppose to be?? I torqued the nuts to 72 lbs.
     
  8. mnetwork

    mnetwork Proven Member

    864
    0
    Joined Feb 25, 2006
    Ridgefield Park, New Jersey
    What ever happend with this? I'm very curious...
     
    My DSM:
    1997 Eagle Talon TSi

    11.634 @ 126.050 MPH
    Loading...
  9. mndsm1

    mndsm1 Proven Member

    86
    0
    Joined Apr 22, 2008
    Prospect Heights, Illinois
    likewise..
     
    My DSM:
    Loading...

Share This Page

Loading...


Log in/Register to remove ads

Support Vendors who Support the DSM Community
Ace Race Parts Advanced Fuel Injection Archer Fabrication Boostin Performance ECM Tuning Extreme Turbo Systems ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions Jackson Auto Machine JNZ Tuning Magnus Motorsports Miller Import Parts Morrison Fabrication & Design OHM Racing Race Components Inc RockAuto RoadSurge Spultronix Performance STM Tuned Strictly Import Motorsports VR Speed Factory