no 1st gear or reverse

Posted by rdejardin777, May 15, 2010
Newbie Forum - Beginner/newbie/general DSM modification questions. First mods, how to run 10's when you haven't run 12's yet, any tech question that doesn't fit in another tech forum.

  1. rdejardin777

    rdejardin777 Proven Member

    Classifieds Rating:
    100%
    Joined:
    Aug 9, 2009
    Posts:
    48
    Likes Received:
    0
    green bay, Wisconsin
    ive read the threads of people not having 1st gear or no reverse...but no one seems to be lacking both, so here i go....

    ok...so i changed out slave cylinder and bled the system, put in act 2100 clutch, plate, and flywheel. i also put a different transmission in the car. all this was done at the same time. the tranny i put it was from a car with a blown engine. so im assuming the tranny is still good bc how can you blow the engine with a bad tranny unless they started in 2nd gear and no reverse all the time.

    then i started car and went to go into 1st gear and it wont go in. it also wont go into reverse...almost, but not quite. but it will go into the rest of the gears.

    where should i start the problem solving at? and what are the possible issues besides the fact that im not certain the tranny was actually good bc it came off of a non-running car and couldnt actually test the tranny before buying. i just went with the guys word.

    thanks ahead of time!!
    #1
  2. Darrell J

    Darrell J Proven Member

    Classifieds Rating:
    100%
    Joined:
    Mar 17, 2010
    Posts:
    32
    Likes Received:
    0
    Waldorf, Maryland
    If you have bled the system and the slave cylinder, and made sure you put everything back together correctly ( all bolts lined up and all of the in) then it sounds like the transmission is JUNK. Just my 2 cents.
    #2
  3. LV-DSM

    LV-DSM Supporting Member

    Classifieds Rating:
    100%
    DSM Profiles:
    2
    Joined:
    Oct 6, 2002
    Posts:
    70
    Likes Received:
    0
    Easton, Pennsylvania
    Make sure your intake pipe isn't interfering with the selector arm ontop of the tranny. Happened to me a few times when I was running a home made type. Also, when the trans was out, did the gear shifter move freely? Disconnect the shift linkage and make sure it is not getting hung up. Just some thoughts.
    #3

Share This Page