low oil pressure at idle

Posted by stratt134, May 7, 2006

Please Support Jackson Auto Machine
  1. stratt134

    stratt134 Proven Member

    132
    1
    Joined Apr 9, 2006
    Houston, Texas
    Here is a picture of my oil pressure reading at idle (at normal operating tempature), which is unfortunately on the stock gauge, which I am sure is pretty inacurate:
    [​IMG]

    The oil still looks good (recently changed, ~1000 miles ago) and the level is in between the 2 marks on the dipstick.

    The motor has about 92000 miles on it. I am going to go to the auto parts store tomorrow and get some Lucas oil treatment to see if I can thicken up the oil a little bit and raise the pressure.

    But does anyone know how much oil pressure that is in the picture on the stock gauge?

    What should the oil pressure be at idle? Also, when the car revs to about 2500, or I am driving with moderate boost, the gauge at or right below the half way mark.

    Thanks in advance,
    Sean
     

    Log in/Register to remove ads
  2. lordnikon_04

    lordnikon_04 Proven Member

    177
    0
    Joined Jul 15, 2004
    Goodyear, Arizona
    i don't know what's wrong w/ it. but i have the exact same problem w/ my 1G tsi awd. mine used to read alot lower than that but i just started using 10W40 instead of 30 and it actually did bring it up a little bit. i don't know if that's relevant but it was the only thing i can think of to help you out. good luck man, and i'd appreciate any advice for the same problem as well.
     
    My DSM:
    Loading...
  3. xveganxcowboyx

    xveganxcowboyx Proven Member

    1,214
    22
    Joined May 15, 2005
    St. Paul, Minnesota
    That doesn't look too bad to me, but I'm used to my 1G gauge. What oil weight are you using? You may be able to go a bit heavier.
     
  4. droppinbottom

    droppinbottom Banned Member

    560
    5
    Joined Nov 7, 2005
    ####,
    I may be wrong here but that seems normal. My 1g has low oil pressure while at idle and it goes up while driving. I have even heard of some dsm's having as low as 12psi while at idle.
     
  5. ielaser

    ielaser Proven Member

    42
    1
    Joined Mar 3, 2006
    Fontana, California
    I think you should worry if it stays low while driving not at idle.
     
  6. stratt134

    stratt134 Proven Member

    132
    1
    Joined Apr 9, 2006
    Houston, Texas
    That's what I wanted to hear :thumb: thanks
     
  7. GVR4592

    GVR4592 Proven Member

    4,049
    65
    Joined Oct 2, 2004
    Bellingham, Washington
    I think you should get a real oil pressure gauge. What does the factory gauge tell you?
     
    My DSM:
    Loading...
  8. SinaiTSi

    SinaiTSi Proven Member

    531
    15
    Joined Aug 5, 2005
    Misawa, Japan, Asia
    There's already a million threads on this. I have the same thing and basically, just about everyone seems to have this problem and it's fairly normal. Changing the sender and gauge might not be a bad idea if you're really worried about it and just for added safety. The most important thing is that you have the proper type and amount of oil. Here is a pretty good thread on it, so you can sleep at night now.

    http://www.dsmtuners.com/forums/showthread.php?t=186407&highlight=low+oil+pressure+dsm
     
  9. Splitpi

    Splitpi Proven Member

    1,169
    23
    Joined Sep 13, 2005
    Des Moines, Iowa
    Mine does that too. Just make sure it goes up when NOT at idle and that at idle it is above the bottom tick of the gauge.
     
    My DSM:
    Loading...
  10. dalatinromeo

    dalatinromeo Proven Member

    832
    26
    Joined Nov 18, 2004
    Fair Lawn, New Jersey
    Yup, he's right ^^^. That looks right to me as well.
     
    My DSM:
    Loading...
  11. Boosted Again

    Boosted Again Probationary Member

    14
    1
    Joined Jul 5, 2005
    Palm Bay, Florida
    mine on my 1g is a little bit below the halfway line at idle, but deff. shoots up when driving/boosting!
     
    My DSM:
    Loading...
  12. 2G_RFF_GST

    2G_RFF_GST Proven Member

    67
    3
    Joined Jan 17, 2006
    Watervliet, Michigan
    As long as your car isn't running poor and your CEL isn't on then there is no problem. As long as it goes up while not idleing anyway. Mine is the same way. I had REALLY low pressure and a REALLY rough idle and the CEL came on only while idleing. I got an oil change with Mobil 1 and i haven't had problems since(and i do my oil every 3000miles with mobil 1 still).
     
  13. Smitherines

    Smitherines Proven Member

    214
    0
    Joined Mar 3, 2004
    East Moriches, New York
    I had the same problem, but I actually think there is a problem, sorry to bring a post back from the dead. My oil light comes on and my oil needle is a little over the bottom line, so Im not sure whats going on, any ideas? Idle is about 800.
     
  14. fwdturbobov1996

    fwdturbobov1996 Proven Member

    559
    7
    Joined Feb 27, 2004
    Blue Springs, Missouri
    My gauge reads 75 psi at idle. 100+ at 2500 + Im pretty sure its messed up but when you turn the key forward it goes to 0 like it should. I dunno, I know if i had that high oil pressure Id have major problems. Aftermarket gauge.
     
  15. Nanan

    Nanan Proven Member

    543
    14
    Joined Sep 25, 2004
    Houston, Texas
    Oil pumps wear out over time, the gears slowly degrade which cuts down the oil pressure. With 150k miles on my beast the oil pressure would hang around 0.5kpa(~7.2psi) at idle. Luckly the engine ate a rod and trashed the shortblock so a new oil pump was due with a new shortblock. Owing to eliminating the balance shafts and blocking the front oiler holes for said shafts my car has a bit more pressure then most. Now at idle at normal running temp ~210F the car sits at 2kpa(~28.8psi), if you keep your B.S. expect oil pressure to be around 1-1.5kpa(~14.4-18psi).


    Either your gauge is crap or you have a serious problem with the internal pressure regulator because that is just stupid high and would cause all kinda of issues.

    New oil pump time my friend, that is what my car was doing before it ate a rod.
     
    My DSM:
    Loading...
  16. dizasta72389

    dizasta72389 Probationary Member

    28
    0
    Joined May 18, 2006
    Manchester, New Hampshire
    My 2g reads the same, I use 10W30. At Idle mine is that same way and I have about 106k on mine. Normally when I get going and and the highway or any driving where the car is actually working or atleast reving past the idle point it goes up. I wouldnt worry about it... actually its pretty normal.
     

Share This Page

Loading...


Log in/Register to remove ads

Support Vendors who Support the DSM Community
Ace Race Parts Advanced Fuel Injection Archer Fabrication Boostin Performance ECM Tuning Extreme Turbo Systems ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions Jackson Auto Machine JNZ Tuning Magnus Motorsports Miller Import Parts Morrison Fabrication & Design OHM Racing Race Components Inc RockAuto RoadSurge Spultronix Performance STM Tuned Strictly Import Motorsports VR Speed Factory