1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Trouble Logging In or Staying Logged In?

    CLEAR YOUR BROWSER COOKIES! More info about this can be found here. If you still have trouble after clearing your browser's cookies and cache, reply to that thread and tell us what browser you're using and what device you're using.

ECMlink v3 1st gen need help

Posted by duckie1098, Jun 15, 2012

Please Support Feal Suspension
  1. duckie1098

    duckie1098 Proven Member

    Joined Jun 1, 2012
    Austin, Texas
    I'm having problems getting my car to connect with link, I've tried 2 computers and neither will connect. I've gone through all the steps (set it for v3- 1st gen) and double checked the diagnostic port (all is good). The computer see's the cable and downloads the drivers, and is using comm port 3 but still no luck.

    Anyone around the Austin area that can hook up and see if it's a cable issue or something else?

    Fixed, the cable is an older v3 cable. Contacted ECM and pushed the box together and it connected, will have to replace the cable.

    Log in/Register to remove ads

    Featured Products from our Supporting Vendors

Share This Page


Log in/Register to remove this ad

Support Vendors who Support the DSM Community
Ace Race Parts Archer Fabrication Best Used Tires Boostin Performance ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned Tire Rack VR Speed Factory White Shed Speed