Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource on the web



















Login



Go Back   DSMtuners > DSM Forums > General > Newbie Forum
Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource
You are browsing the site as a GUEST. Please login (or register) and gain the ability to post on our site and interact with other DSMers. You also get to browse the site with fewer advertisements. It is FREE to join!

Newbie Forum: Beginner/newbie/general DSM modification questions. First mods, how to run 10's when you haven't run 12's yet, any tech question that doesn't fit in another tech forum. Probationary Members must limit their tech posts to this forum and sub-forums.

Reply
 
 
LinkBack   Thread Tools
Old 06-19-2012, 12:32 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #1 (permalink)
MEz MEz is offline
Proven Member
 

MEz's Avatar
Car: Mazda RX-8
Registered: Nov 2011
Tech Posts: 116
Photos: 3
Classifieds Rating: 10
Reputation: MEz is an unknown

Slow start up


I've been having an annoying issue with my dsm in the past few months. It takes 3-4 seconds of ignition to start on cold start. I was wondering who else is experiencing this problem and how i can fix it. Is it a coil pack, Power transistor, or fuel injector problem? BTW The starter is fairly new.

View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-19-2012, 09:27 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #2 (permalink)
Proven Member
 

Mrdiamondstars's Avatar
Registered: Jun 2007
Tech Posts: 36
Photos: 1
Classifieds Rating: 1
Reputation: Mrdiamondstars is an unknown
Probably something simple like the battery
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-19-2012, 11:14 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #3 (permalink)
MEz MEz is offline
Proven Member
 

MEz's Avatar
Car: Mazda RX-8
Registered: Nov 2011
Tech Posts: 116
Photos: 3
Classifieds Rating: 10
Reputation: MEz is an unknown
cant be, it's fairly new and produces an average of 12.2v.
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-19-2012, 11:17 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #4 (permalink)
Proven Member
 

toppertopper's Avatar
Registered: May 2009
Tech Posts: 384
Classifieds Rating: 1
Reputation: toppertopper is an unknown
Had the same problem with my 93 talon it took longer and longer , turned out to be the maf and 02

mark post as helpful recommend reputation points    Reply With Quote
Old 06-20-2012, 09:20 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #5 (permalink)
MEz MEz is offline
Proven Member
 

MEz's Avatar
Car: Mazda RX-8
Registered: Nov 2011
Tech Posts: 116
Photos: 3
Classifieds Rating: 10
Reputation: MEz is an unknown
Quote:
Originally Posted by toppertopper View Post
Had the same problem with my 93 talon it took longer and longer , turned out to be the maf and 02
I switched the o2 and made no difference . But how could it be the maf for start up?
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-20-2012, 09:31 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #6 (permalink)
Proven Member
 

niddydsm's Avatar
Registered: Jan 2009
Tech Posts: 294
Photos: 16
Classifieds Rating: 0
Reputation: niddydsm is more helpful than not
start with the basic tune-up. Your fuel filter could be starting to clog up.
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-20-2012, 09:53 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #7 (permalink)
Proven Member
 

fonzi90Tsi's Avatar
Registered: Feb 2012
Tech Posts: 182
Photos: 9
Classifieds Rating: 1
Reputation: fonzi90Tsi is an unknown
Or your coolant temp sensor. Does it smell rich after it starts up?

The coolant temp sensir tells it how much fuel to pour in when its cold. But you would also be having trouble starting after its already warmed up.
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-20-2012, 02:46 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #8 (permalink)
MEz MEz is offline
Proven Member
 

MEz's Avatar
Car: Mazda RX-8
Registered: Nov 2011
Tech Posts: 116
Photos: 3
Classifieds Rating: 10
Reputation: MEz is an unknown
Quote:
Originally Posted by niddydsm View Post
start with the basic tune-up. Your fuel filter could be starting to clog up.

I'll check into it just to be safe.

Quote:
Originally Posted by fonzi90Tsi View Post
Or your coolant temp sensor. Does it smell rich after it starts up?

The coolant temp sensir tells it how much fuel to pour in when its cold. But you would also be having trouble starting after its already warmed up.
No it doesn't smell rich. I also have a narrowband that bounces around in ideal.

Last edited by MEz; 06-20-2012 at 02:48 PM. Reason: Auto-merged with previous post to prevent "bumping" within a 24 hour period Tips on avoiding the auto-merge feature - http://www.dsmtuners.com/forums/faq.php?faq=vb_faq#faq_bumping
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-21-2012, 04:11 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #9 (permalink)
Proven Member
 

chrismx22's Avatar
Registered: Oct 2011
Tech Posts: 31
Photos: 3
Classifieds Rating: 1
Reputation: chrismx22 is an unknown
My vote is battery and or starter. And if your battery dips lower than 11.3 volts when starting its bad.
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Reply

Bookmarks

Thread Tools

 

» Recent DSM Photo
» Current Poll
How many times have you been to the Shootout?
1 - 40.00%
168 Votes
2-5 - 41.67%
175 Votes
6-10 - 10.48%
44 Votes
11-15 - 3.10%
13 Votes
16-20 - 4.76%
20 Votes
Total Votes: 420
You may not vote on this poll.
» Online Users: 512
149 members and 363 guests
Most users ever online was 1,704, 03-17-2008 at 09:11 PM.
DSMtuners Main Sections
DSM Forums
DSM Regional Forums
DSM Builds/Journals
DSM Articles
DSM Tech Guides
DSM Upgrade Paths
DSM Parts Reviews
DSM Vendor Reviews

DSM Classifieds
DSM Parts Guides
DSM Photos
DSM Videos
DSM Timeslips
DSM Dyno Sheets
Shirts & Apparel
DSMtuners Decals

Advertising Info
Our Sponsors
Site Rules
Terms of Service
Privacy Policy
Site FAQ
About Us
Contact Us

© 2014 DSMtuners.com - All Rights Reserved

DSMtuners is not affiliated with Diamond Star Motors. The Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, Mitsubishi Galant VR-4, and associated logos are trademarks of Diamond Star Motors, Mitsubishi Motors, and Chrysler Corporation. No, we do not hand out car sponsorships.

All times are GMT -7. The time now is 12:08 AM.


Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0