Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource on the web



















Login



Go Back   DSMtuners > DSM Forums > DSM Tech > Electrical Tech
Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource
You are browsing the site as a GUEST. Please login (or register) and gain the ability to post on our site and interact with other DSMers. You also get to browse the site with fewer advertisements. It is FREE to join!

Electrical Tech: Wiring, turbo timers, electronic boost controllers, gauges, fuses, wiring harnesses, wire tucks, car audio, and all other electrical component discussions.

Reply  
 
LinkBack   Thread Tools
Old 03-11-2011, 07:11 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #1 (permalink)
Proven Member
 

matt98eclipse's Avatar
Registered: Aug 2006
Tech Posts: 867
Photos: 45
Classifieds Rating: 2
Reputation: matt98eclipse is an unknown
Send a message via AIM to matt98eclipse

alternator good but doesnt charge battery


Hey guys im having a issue with my battery keeps draining. So i took my brand new battery and alternator down to autozone and they tested both and they both turn out to be good. I had them test the alternator 4 times lol and all 3 little test on the mechine passed all 4 times.

So now my question is were do i begin checking all the wiring in the car lol.??



____________________________
"E85 Holset H1C 22psi"
Visit matt98eclipse's homepage!  View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 03-11-2011, 08:20 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #2 (permalink)
Proven Member
 

Usatuff's Avatar
Registered: Sep 2010
Tech Posts: 305
Classifieds Rating: 6
Reputation: Usatuff is more helpful than not
Send a message via AIM to Usatuff
I would check the belt, wires on the alt and the relay
Visit Usatuff's homepage! 

mark post as helpful recommend reputation points    Reply With Quote
Old 03-11-2011, 08:51 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #3 (permalink)
Proven Member
 

boostd_mitsu's Avatar
Registered: Sep 2009
Tech Posts: 103
Photos: 1
Classifieds Rating: 11
Reputation: boostd_mitsu is an unknown
make sure the alt. fuse is good still. it is possible you have something drawing your battery down when its not running. if the fuse is good, take a test light, disconnect the positive battery cable and put the test light from the battery positive to the positive cable. if it lights up you have a draw.
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 03-11-2011, 10:35 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #4 (permalink)
Proven Member
 

matt98eclipse's Avatar
Registered: Aug 2006
Tech Posts: 867
Photos: 45
Classifieds Rating: 2
Reputation: matt98eclipse is an unknown
Send a message via AIM to matt98eclipse
Just did your test and theres no draw. Im really leading toward the 4 pin connector that goes to the alternator. Witch wires or wire would cause the alternator to not charge the battery??

I hooked up a test light. With the key on the acc postition the test light only comes on with the bigger red wire from the 4 wires coming off the connector.

Please help guys i need this car up and running asap...

Im not sure were the 4 wires from the connector go to to even trace them down.

Sorry to bump guys but nobody knows?? I really need to get the car running.


____________________________
"E85 Holset H1C 22psi"

Last edited by matt98eclipse; 03-12-2011 at 09:16 AM. Reason: Auto-merged with previous post to prevent "bumping" within a 24 hour period Tips on avoiding the auto-merge feature - http://www.dsmtuners.com/forums/faq.php?faq=vb_faq#faq_bumping
Visit matt98eclipse's homepage!  View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Reply

Bookmarks

Thread Tools

 

» Recent DSM Photo
» Current Poll
How many times have you been to the Shootout?
1 - 39.86%
167 Votes
2-5 - 41.77%
175 Votes
6-10 - 10.50%
44 Votes
11-15 - 3.10%
13 Votes
16-20 - 4.77%
20 Votes
Total Votes: 419
You may not vote on this poll.
» Online Users: 376
107 members and 269 guests
Most users ever online was 1,704, 03-17-2008 at 09:11 PM.
DSMtuners Main Sections
DSM Forums
DSM Regional Forums
DSM Builds/Journals
DSM Articles
DSM Tech Guides
DSM Upgrade Paths
DSM Parts Reviews
DSM Vendor Reviews

DSM Classifieds
DSM Parts Guides
DSM Photos
DSM Videos
DSM Timeslips
DSM Dyno Sheets
Shirts & Apparel
DSMtuners Decals

Advertising Info
Our Sponsors
Site Rules
Terms of Service
Privacy Policy
Site FAQ
About Us
Contact Us

© 2014 DSMtuners.com - All Rights Reserved

DSMtuners is not affiliated with Diamond Star Motors. The Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, Mitsubishi Galant VR-4, and associated logos are trademarks of Diamond Star Motors, Mitsubishi Motors, and Chrysler Corporation. No, we do not hand out car sponsorships.

All times are GMT -7. The time now is 03:00 AM.


Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0