Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource on the web



















Login



Go Back   DSMtuners > DSM Forums > General > Newbie Forum > Appearance/Interior/Exterior
Welcome to DSMtuners - the largest Mitsubishi Eclipse, Eagle Talon, 4G63t and 420A DSM performance resource
You are browsing the site as a GUEST. Please login (or register) and gain the ability to post on our site and interact with other DSMers. You also get to browse the site with fewer advertisements. It is FREE to join!

Appearance/Interior/Exterior: All interior and exterior tech discussions; body and paint, conversions, lighting, washing, waxing, etc. Probationary Members can post here.

Reply  
 
LinkBack   Thread Tools
Old 06-13-2009, 07:07 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #1 (permalink)
Proven Member
 

allthrottle's Avatar
Car: Honda S2000
Registered: Feb 2009
Tech Posts: 110
Classifieds Rating: 2
Reputation: allthrottle is an unknown

A/c not working


When I got my car, the a/c tensioner/pulley and belt were off. I bought and installed those, but the a/c hasn't been blowing cold. I finally picked up a Pocketlogger and it doesn't show the a/c clutch light flashing on/off when I turn the a/c on/off. Anyone have any suggestions where to start fixing or diagnosing the issue?

Thanks!


mark post as helpful recommend reputation points    Reply With Quote
Old 06-13-2009, 08:44 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #2 (permalink)
Proven Member
 

RoninEclipse2G's Avatar
Registered: Mar 2009
Tech Posts: 191
Classifieds Rating: 0
Reputation: RoninEclipse2G is more helpful than not
Send a message via AIM to RoninEclipse2G Send a message via Yahoo to RoninEclipse2G
I'd start with checking the system pressure. There's a pressure switch in there that if it doesn't register enough pressure the clutch won't engage. I've had that happen on a few cars that I've bought.

A previous owner may have removed the belt and tensioner instead of having to deal with the R134 refrigerant update, sometimes that can get spendy


____________________________
Erik P.

Last edited by Defiant; 06-14-2009 at 02:51 AM.

mark post as helpful recommend reputation points    Reply With Quote
Old 06-13-2009, 01:11 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #3 (permalink)
Proven Member
 

allthrottle's Avatar
Car: Honda S2000
Registered: Feb 2009
Tech Posts: 110
Classifieds Rating: 2
Reputation: allthrottle is an unknown
From what I've read, r134 has the threads on the inside of the fittings and r12 has them on the outside. Mine has them on the inside, so I believe it's been converted to r134. The a/c compressor was loose whenever I got the car, and hanging by a bolt, so it's possible the guy tried to remove the a/c and couldn't get the compressor out. I didn't know the compressor just wouldn't turn on it all if it were low on freon.

Guess I'll have to take it to a shop and have them check it out. Thanks!

mark post as helpful recommend reputation points    Reply With Quote
Old 06-14-2009, 02:51 AM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #4 (permalink)
DSM Wiseman
 

Defiant's Avatar
Registered: Jan 2003
Tech Posts: 25,202
Photos: 8
Classifieds Rating: 2
Reputation: You can trust this leader of the site
http://www.dsmtuners.com/forums/prob...l?highlight=ac
Visit Defiant's homepage!  View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Old 06-19-2009, 12:31 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #5 (permalink)
Proven Member
 

allthrottle's Avatar
Car: Honda S2000
Registered: Feb 2009
Tech Posts: 110
Classifieds Rating: 2
Reputation: allthrottle is an unknown
Just an update:

A/c works now! I took it in to an a/c shop and they said they suspected whoever converted the a/c to R134 never put freon back in it! Freon filled, but the a/c wouldn't work. After swapping around & replacing a couple of the fuses and relays, the compressor kicked on and blew ice cold.

Thanks for the input

mark post as helpful recommend reputation points    Reply With Quote
Old 06-19-2009, 12:33 PM Show Printable Version Show Printable Version   Email this Post to a Friend Email this Post      #6 (permalink)
Proven Member
 

Dserge's Avatar
Registered: Jan 2008
Tech Posts: 107
Photos: 22
Classifieds Rating: 0
Reputation: Dserge is an unknown
Quote:
Originally Posted by allthrottle View Post
Just an update:

A/c works now! I took it in to an a/c shop and they said they suspected whoever converted the a/c to R134 never put freon back in it! Freon filled, but the a/c wouldn't work. After swapping around & replacing a couple of the fuses and relays, the compressor kicked on and blew ice cold.

Thanks for the input
Glad you were able to wrap it up.

Clean 1g by the way.


____________________________
Injen Intake 1g Crushed BOV
View photos of this member's car 

mark post as helpful recommend reputation points    Reply With Quote
Reply

Bookmarks

Thread Tools

 

» Recent DSM Photo
» Current Poll
How many times have you been to the Shootout?
1 - 40.00%
168 Votes
2-5 - 41.67%
175 Votes
6-10 - 10.48%
44 Votes
11-15 - 3.10%
13 Votes
16-20 - 4.76%
20 Votes
Total Votes: 420
You may not vote on this poll.
» Online Users: 510
139 members and 371 guests
Most users ever online was 1,704, 03-17-2008 at 09:11 PM.
DSMtuners Main Sections
DSM Forums
DSM Regional Forums
DSM Builds/Journals
DSM Articles
DSM Tech Guides
DSM Upgrade Paths
DSM Parts Reviews
DSM Vendor Reviews

DSM Classifieds
DSM Parts Guides
DSM Photos
DSM Videos
DSM Timeslips
DSM Dyno Sheets
Shirts & Apparel
DSMtuners Decals

Advertising Info
Our Sponsors
Site Rules
Terms of Service
Privacy Policy
Site FAQ
About Us
Contact Us

© 2014 DSMtuners.com - All Rights Reserved

DSMtuners is not affiliated with Diamond Star Motors. The Mitsubishi Eclipse, Eagle Talon, Plymouth Laser, Mitsubishi Galant VR-4, and associated logos are trademarks of Diamond Star Motors, Mitsubishi Motors, and Chrysler Corporation. No, we do not hand out car sponsorships.

All times are GMT -7. The time now is 11:56 PM.


Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0